Subject: [TOOLS-DEVELOPMENT] AGENDA: Call 9 Oct

From: Ray Pelletier <[email-masked]>
Date: Wed, 7 Oct 2009 16:10:22 -0400

All;

Here is a draft Agenda for Friday's call at 10:00 AM EDT, WebEx  
details below.  Russ will be running the meeting.

Ray

Agenda

1.  Database Redesign Update

2.  Secretariat Tools for Redesigned DB

3.  WG Chairs & Authors Front End

4.  TLP 4.0 -
		Changes to accommodate Alternative Streams
		Timeline - December TLP 4.0 ready for adoption (Maybe)

5.  Mission Critical Tools Xfer to Secretariat
		rfcdif - install in another place in Dec
		idnits - install in another place in Dec

6.  RFC Production Center and RFC Publisher to AMS
	Vol Support

7.  Hiroshima Code Sprint

8.  Conte Update

9.  Python IDIQ Contract (Draft being forwarded for review and feedback)

----------------------------

Russ Housley invites you to attend this online meeting.

Topic: IETF Tools
Date: Friday, October 9, 2009
Time: 10:00 am, Eastern Time (New York, GMT-04:00)
Meeting Number: 961 196 699
Meeting Password: django

-------------------------------------------------------
To join the online meeting (Now from iPhones too!)
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=129497322&UID=1102942947&PW=NNjdmNTQ4NGQw&RT=MiMxMQ%3D%3D
2. Enter your name and email address.
3. Enter the meeting password: django
4. Click "Join Now".

To view in other time zones or languages, please click the link:
https://workgreen.webex.com/workgreen/j.php?ED=129497322&UID=1102942947&PW=NNjdmNTQ4NGQw&ORT=MiMxMQ%3D%3D

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
To receive a call back, provide your phone number when you join the  
meeting, or call the number below and enter the access code.
Call-in toll-free number (US/Canada): 866-699-3239
Call-in toll number (US/Canada): 1-408-792-6300
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=129497322&tollFree=1
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf

Access code:961 196 699

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]
1-703-435-1775

To add this meeting to your calendar program (for example Microsoft  
Outlook), click this link:
https://workgreen.webex.com/workgreen/j.php?ED=129497322&UID=1102942947&ICS=MI&LD=1&RD=2&ST=1&SHA2=gdNVGQkj-Uo0wwZNWXFOO/ruWgqHFdN2hd3S3yg2F1A=&RT=MiMxMQ%3D%3D

The playback of UCF (Universal Communications Format) rich media files  
requires appropriate players. To view this type of rich media files in  
the meeting, please check whether you have the players installed on  
your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php

---

From: <[email-masked]>
Date: Thu, 8 Oct 2009 21:10:43 +0200

I can't make the call tomorrow. I've been working on Django 1.x transition, which is progressing well (but it's not clear whether it'll be completely ready before Hiroshima).

BTW, I'd be very interested in hearing what was discussed. Russ, perhaps you could record it with WebEx?

Best regards,
Pasi

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ray Pelletier
Sent: 07 October, 2009 23:10
To: [email-masked]
Subject: [TOOLS-DEVELOPMENT] AGENDA: Call 9 Oct
Importance: High

All;

Here is a draft Agenda for Friday's call at 10:00 AM EDT, WebEx details below.  Russ will be running the meeting.

Ray

Agenda

4.  TLP 4.0 -

7.  Hiroshima Code Sprint

8.  Conte Update

Topic: IETF Tools

To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code.

Access code:961 196 699

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-703-435-1775

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://workgreen.webex.com/workgreen/j.php?ED=129497322&UID=1102942947&ICS=MI&LD=1&RD=2&ST=1&SHA2=gdNVGQkj-Uo0wwZNWXFOO/ruWgqHFdN2hd3S3yg2F1A=&RT=MiMxMQ%3D%3D

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 8 Oct 2009 17:05:19 -0400

All,

Attached is a Draft IDIQ Python Development Contract.

We would greatly appreciate your feedback on it.

Thanks

Ray

On Oct 7, 2009, at 4:10 PM, Ray Pelletier wrote:

> The playback of UCF (Universal Communications Format) rich media  
> files requires appropriate players. To view this type of rich media  
> files in the meeting, please check whether you have the players  
> installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php
>
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Steve Conte <[email-masked]>
Date: Fri, 16 Oct 2009 13:41:00 -0700

Hi Ray,

Please find attached the IDIQ RFP with feedback.

Of note before reading it:  I'm not sure of the chain of authority  
between IAOC and ISOC (and IETF/IESG) IN RELATION to signing contracts  
and executing contract language.  In my opinion, there is a fair  
amount of ambiguity in the language when it comes to decision or  
execution process.  Working under the presumption that ISOC is the  
only organization here that has the power to enter into and execute a  
contract, I've tried to take a stab at modifying it to reflect times  
with the "Contractor" must be properly identified.  If my presumptions  
are wrong, my apologies.

The other option is to pool all acronyms under the label "Contractor",  
but I'm not sure lawyers would like that much.

I've also taken a stab and defining labels up front before they're  
used in context.

Steve

On Oct 8, 2009, at 2:05 PM, Ray Pelletier wrote:

> <Python-Django-IDIQ-RFP-10-08-09.DOC>
>
-----
Steve Conte
[email-masked]

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 19 Oct 2009 15:58:59 -0400

All;

I will be forwarding this IDIQ contract to the IAOC on Friday and will  
incorporate good ideas received by then.

Thanks

Ray