Subject: Re: [TOOLS-DEVELOPMENT] RFC (and I-D) to PDF

From: Russ Housley <[email-masked]>
Date: Wed, 08 Jul 2009 11:24:39 -0400

Tools Gurus:

This was suggested in the IETF mail list:
 >Maybe the IETF could provide a conversion page on their Web-Server
 >that can convert RFCs and Internet Drafts on the fly from their
 >original ASCII-form into page-formatted PDF files, something like
 >you post an URL in a Form, it gives you back a PDF.

Would this be difficult?

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 10 Jul 2009 11:34:33 +0200

Hi Russ,

As I responded to the above on the IETF mail list:

> Yes. Something like this already exists, has been available as an online
> service since 2005, and was created explicitly to help people print documents:
> 
>   http://tools.ietf.org/pdf/
> 
> Regards,
> 
> 	Henrik

I could add a form to that page, too; for people who feel more comfortable
filling in a form than typing in the rfc number or draft name on the command
line, but the service has basically been there for quite some time ,;-)

	Henrik

---

From: Russ Housley <[email-masked]>
Date: Fri, 10 Jul 2009 07:53:11 -0400

I just learned that the RFC Editor site also has the PDF files 
available for every .txt RFC as well.

Russ