Subject: [TOOLS-DEVELOPMENT] Call Poll

From: Ray Pelletier <[email-masked]>
Date: Sat, 9 May 2009 08:34:01 -0400

All;

Let's see if we can arrive on a date and time using doodle.

http://doodle.com/97eeyuxrkyfpk2ni

Should have done that initially.

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 13 May 2009 07:21:14 -0400

All;

Looks like the 29th at 11:00 almost works.

Russ has a hard stop at 11:30 and asks whether 10:45 on the 29th will  
work.

Yes or No?

Ray
On May 9, 2009, at 8:34 AM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 May 2009 16:01:30 +0200

> Russ has a hard stop at 11:30 and asks whether 10:45 on the 29th will  

WFM

	Henrik

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 13 May 2009 16:17:57 +0200

Ray Pelletier skrev:
> Russ has a hard stop at 11:30 and asks whether 10:45 on the 29th will work.
> 
> Yes or No?
> 
Yes

Magnus

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 13 May 2009 07:21:12 -0700 (PDT)

Yes