Subject: [TOOLS-DEVELOPMENT] Friday 8 May Call

From: Ray Pelletier <[email-masked]>
Date: Wed, 6 May 2009 15:47:43 -0400

All;

I will be on Holiday this Friday and propose postponing the call until  
Friday 15 May at the same time unless there's an objection.

Ray

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 07 May 2009 00:47:37 +0200

> Friday 15 May at the same time unless there's an objection.

WFM  (But I have a booked appointment 90 minutes after the call start,
so can't stay more than the hour on the 15th)

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Thu, 7 May 2009 08:50:49 +0300

On May 6, 2009, at 10:47 PM, Ray Pelletier wrote:

> All;
>
> I will be on Holiday this Friday and propose postponing the call  
> until Friday 15 May at the same time unless there's an objection.

Works for me too.  I wasn't going to be able to make this Friday anyway.

Bob

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 7 May 2009 09:40:15 -0400

Sorry, I had previously committed to another meeting on the 15th at  
that time and didnt mark my calendar.

Does  the 22nd work for everyone?

Ray

sorry'

On May 7, 2009, at 9:28 AM, Lucy Lynch wrote:

> On Wed, 6 May 2009, Ray Pelletier wrote:
>
>> All;
>>
> works for me
>> _______________________________________________
>> TOOLS-DEVELOPMENT mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Thu, 7 May 2009 16:42:58 +0300

> Does  the 22nd work for everyone?

OK for me.

Bob

---

From: Lucy Lynch <[email-masked]>
Date: Thu, 7 May 2009 06:48:31 -0700 (PDT)

On Thu, 7 May 2009, Bob Hinden wrote:

>> Sorry, I had previously committed to another meeting on the 15th at that 
>> time and didnt mark my calendar.
>> 

I will be traveling, I'll calendar this but may have to skip.

- Lucy

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 07 May 2009 15:51:29 +0200

> Does  the 22nd work for everyone?

No, that is a Swedish holiday, or rather a day between a holiday and a
weekend when I am free from work.

/Magnus

-- 

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 07 May 2009 15:35:27 +0200

> Friday 15 May at the same time unless there's an objection.

Works also for me, even if I could have used the update before the IESG
retreat. So if you have things that you like IESG to know discuss that
has happened laterly within tools development I could use the report.

Cheers

Magnus Westerlund

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 08 May 2009 16:16:37 +0200

> weekend when I am free from work.

Same here.  I'd prefer not to schedule anything on the 22nd.

	Henrik

---

From: Lucy Lynch <[email-masked]>
Date: Thu, 7 May 2009 06:28:54 -0700 (PDT)

On Wed, 6 May 2009, Ray Pelletier wrote:

> All;
>
> I will be on Holiday this Friday and propose postponing the call until Friday 
> 15 May at the same time unless there's an objection.

works for me