Subject: [TOOLS-DEVELOPMENT] Friday Conference Call

From: Ray Pelletier <[email-masked]>
Date: Thu, 07 Feb 2008 17:59:14 -0500

All;

Friday's call will be at 10:00 AM ET.

Agenda

1.  Code Sprint Acknowledgment
2.  Open Source Repository
3,  Other

Ray

United States : 866. 616. 1738
Conference Code: 193. 366. 9157

Local Dial-In Number(s)**:
Austria, Vienna Dial-In #: 019286515
Belgium, Brussels Dial-In #: 024017041
Denmark, Copenhagen Dial-In #: 032714951
Finland, Helsinki Dial-In #: 0923113284
France, Lyon Dial-In #: 0426690490
France, Marseille Dial-In #: 0488130167
France, Paris Dial-In #: 0170700767
Germany, Frankfurt Dial-In #: 069222220478
Ireland, Dublin Dial-In #: 012475152
Italy, Milan Dial-In #: 0236005649
Netherlands, Amsterdam Dial-In #: 0207133440
Norway, Oslo Dial-In #: 21510846
Portugal, Lisbon Dial-In #: 0211201838
Spain, Madrid Dial-In #: 914141419
Sweden, Stockholm Dial-In #: 0856618459
Switzerland, Bellinzona Dial-In #: 0912800000
United Kingdom, LocalCall Dial-In #: 08452455269
International Freephone Dial-in Number(s):
Australia : 1800076718
Austria : 0800111957
Bahrain : 80004152
Belgium : 080048305
Brazil : 08008912092
China, North : 108007121533
China, South : 108001201533
Croatia (Hrvatska) : 0800223071
Czech Republic : 800142907
Denmark : 80884387
France : 0805110471
France, lile : 0359580293
Germany : 08001014907
Hong Kong : 800901297
Hungary : 0680015519
Iceland : 8008658
India : 0008001006354
Ireland : 1800300182
Israel : 1809213971
Italy : 800906494
Japan : 00531121895
Korea (South) : 00308131549
Malaysia : 1800805077
Mexico : 0018664297882
Netherlands : 08009494598
New Zealand : 0800446473
Poland : 008001212289
Russian Federation : 81080021232044
Singapore : 8001011668
South Africa : 0800995487
Spain : 900961635
Sweden : 0200887528
Switzerland : 0800564504
Turkey : 0080044632072
United Arab Emirates : 8000440134
United States : 18666161738
Venezuela : 08001627404
** International Freephone numbers are subject to change. Before each 
conference, refer to the numbers above for the most current information. 
Always use your Toll number as a backup.

Customer Service: 0800 833 695 or +44 (0) 1452 553456
_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Fri, 8 Feb 2008 09:41:03 +0200

I will be on a flight from FRA to SFO, so won't be able to make the  
call.

Bob

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 08 Feb 2008 10:50:25 -0500

Next call: Scheduled for 14 March at 10:00 am ET
Note - 14 March is IETF meeting week in Philadelphia

TMC Call 2-08-08

Attendees
Michael
Henrik
Cullen
Ray

Jorge

Agenda

0. Tools Subcmte - Henrik, Chair
1. Code Sprint Acknowledgment

3. IT Transition
4. Tools Testing
5. SDD

0. Tools Subcmte - The IAOC has asked Henrik if he will serve as chair 
of this committee and he has accepted

1. Code Sprint Acknowledgment
 - Henrik - huge improvement, but not what I expected; still licensing 
code to Trust; whereas expected all code produced under copyright from 
and for the Trust

Jorge - asking for more than expected from standards work; couldn't 
decide why Trust should get more, and expected harder to convince, plus 
also have BCP 78 and 79 policy in place.  A compromise, a license and 
not copyright.

Henrik - thought the other would have been easier for Trust, regardless 
of for profit or not; work-for-hire under the Trust preferable

Jorge - would need a corporate sign-off

Henrik - believe situation similar and not more problematic

Jorge - beauty is companies have alread agreed when they send their 
people, and this is just a small step; people don't want to go back to legal

Henrik - not sure a real distinction in practice; propose have both 
options available - donate outright or sign acknowledgment

Cullen - as to having the Trust own outright, why better

Jorge - can enforce rights where infringement; if own copyright

Cullen - goal to block misusing; might be surprised as to authors view 
on this; if said, free code for trust but not open source

Cullen - Cisco legal response, no answer yet, but initial reponse, not 
seen before - not a software license agreement; plus does not limit 
liability (as is, no implied warranties); preference limit to $1,000; 
can you point me to BCP provision on limiting liability

Jorge - there are disclaimers; but if we need more, that's ok

Cullen - just looking for feedback on the proposals from Cisco

Jorge - using both options is ok too.

Henrik - looking to sign a work-for-hire document

Cullen - who sign - company or inidividual

Henrik - will depend on company and individual employment contract; IETF 
will have to trust individual to do what's necessary

Jorge - individual represents he has all rights and authorization to assign

Jorge - info to Cullen; a document which won't mention work-for-hire, an 
assignment

2. Open Source Repository
Ray - Trustees met and selected tools.ietf.org as the repository under 
Henrik's management.  Bob Hinden will be getting in touch with Henrik to 
work out procedures, policies, documentation, etc.

3. IT Transition
Ray - thanks to all of you for assisting with the transition, either by 
bringing items to our attention or by assisting in developing or 
suggesting solutions.

4. Tools Testing
Ray - have invoices for the Porting of:
a. Meeting Session Request Tool
b. I-D Submission Tool

Need testing to be done before I accept the work and pay the NSS 
invoices.  Really only have a reasonable time to test, and if don't will 
have to accept and pay.

Michael - set up a testing environment for Cullen and WG chairs
Cullen - WG chairs have been busy during transition, but will do
Ray - next week IT Transition should slow down, and perhaps following 
week WG chairs can get to it

Henrik - I can get to the IDST, perhaps next week.  Been trying to catch 
up after vacation and helping with transition.

5. SDD for IESG I-D Tracker
Ray - need more feedback; have received some from Russ, but need Henrik 
and Bill to comment next week, else have to authorize Michael to proceed

6. Misc
Cullen - Bill review SDD?
Michael - no
Henrik - Bill, busy with new job; should try to get his attention

Cullen - who else on tools committee?
Ray - Russ, Bob, Ray, Henrik - chair, Bill, Cullen, AMS- Glen, Matt

---

From: Russ Housley <[email-masked]>
Date: Mon, 11 Feb 2008 15:44:53 -0500

So, when will we have the call?  Conflicting with the Friday of the
Philly meeting is not acceptable.

At 10:50 AM 2/8/2008, Ray Pelletier wrote:

Next call:
Scheduled for 14 March at 10:00 am ET

Note - 14 March is IETF meeting week in
Philadelphia