Subject: [TOOLS-DEVELOPMENT] Conf Call Notes 11 Jan 2008

From: Ray Pelletier <[email-masked]>
Date: Fri, 11 Jan 2008 11:05:23 -0500

Next Call: 8 Feb 2008

TMC Call 1-11-08

NSS
Jon
Barbara

IETF
Russ
Bob
Cullen
Ray

Agenda:
1. Code Sprint Author License Agreement

Jorge is proposing a 'Particpant Acknowledgment' for developers to 
execute which acknowledges development work is licensed to the IETF 
Trust as a 'contribution' in accordance with BCP 78, subject to BCPs 78 & 79
See attached

Cullen - "Is I am not responsible if anything goes wrong - covered?"

Cullen - will run by Cisco lawyers

Ray - May require changes to Note Well.  Jorge discussing with Harald 
and Scott.

1. Code Sprint Results
Russ - a couple of things finished, Robert Spark's work for example; 
Assuming that work being folded into code - Bill & Henrik taking for 
action; Some items left undone.

Cullen - Erik and I are going to finish; needed access to db, which 
access has been provided

Philadelphia - Code Sprint will take place; will do regardless of 
whether license ready at that time or not

Needs
 Easel, white board, f&b ok, except need Henrik's needs

2. Open Source Program
- Repository - Henrik has volunteered to house at tools.ietf.org; Has 
svn repository running

-- Discussion that some would like at google code for stability
-- IETF Trust decision to be taken at Retreat on 5 February

- 1st Tool
--IESG Informal Telechat Agenda Tool - Django re-write - Experiment for 
VolTools (not done yet)

- NP-OSL 3.1 - stable reference will be provided after transition

3. Tools Development Update
- Meeting Session Request Tool
 -- need WG Chairs to test; Michael to provide Cullen instructions for this
 -- still need Bill and Henrik to review code and check for security matters

- IDST conversion
 -- Michael: Delivery Monday 14 Jan - testing will be required

- Other NSS
 -- IESG I-D Tracker coding completed 14 March
 --- Michael - 12 January Design Document delivery

4. Other
Cullen - impact of transition
Ray - web and email taking place over next 3 weeks; testing will 
identify any impact on tools

Barbara - outstanding list of tools* - will there be RFPs, Vols, AMS?
Russ - some RFPs, some Vols and some AMS to accomplish list

* Outstanding Tools List Queue
LSMT Enhancements - specs
Conversion of Liaison Manager must be completed first - specs
WG Charter Tool - specs
WG Milestone Updater - no specs
XML meta info - no specs
Email Address Update Tool - incomplete draft specs
BOF Session Request Tool - no specs
I-D Management Tool - no specs

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 11 Jan 2008 17:39:18 +0100

Oops.  I missed the call :-(  

I'm taking some time off -- first real vacation for some time, and
didn't notice the reminder I'd set up for this.  Sorry.

	Henrik

On 2008-01-11 17:05 Ray Pelletier said the following:
> ------------------------------------------------------------------------
>