Subject: [TOOLS-DEVELOPMENT] DISCUSS: Code Sprint Participation Form

From: Ray Pelletier <[email-masked]>
Date: Mon, 14 Jan 2008 10:11:27 -0500

All;

Jorge is proposing a 'Particpant Acknowledgment' form for developers to 
execute which acknowledges development work is licensed to the IETF 
Trust as a 'contribution' in accordance with BCP 78, subject to BCPs 78 & 79
See attached

Agreement, concerns, suggestions?

Ray

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Jan 2008 09:02:42 +1300

This seems OK to me, but of course the acid test is when
people try to get the agreement of their corporate lawyers.
I would guess this will take a little more explanation
than the case of contributing text to an RFC.

Shouldn't it explicitly refer to the versions of BCP 78 and 79
in force at the date of the contribution?

I note that this means patent disclosure is required. Hopefully
that will be a no-op.

I suspect that Simon Josefsson would have nits to pick, but Jorge
is well aware of those issues, which are the hold-up in the IPR WG.

  Brian

On 2008-01-15 04:11, Ray Pelletier wrote:
> ------------------------------------------------------------------------
>