Subject: [TOOLS-DEVELOPMENT] NSS's Proposal for the Liaison Statement Management Tool Enhancements

From: "Fuller, Barbara" <[email-masked]>
Date: Thu, 26 Jul 2007 18:28:39 -0400

Hi All:

Attached is the latest version of the Liaison Statement Management Tool
Enhancements proposal, which was sent to Ray on February 2, 2007 and
approved by Ray and Leslie (as IAB Chair) on February 8, 2007.

Barbara
_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 27 Jul 2007 14:28:41 +0200

I think the question of notifications is handled by the options for
who is cc'ed, but that does rely on the submitter entering appropriate
cc's in addition to those that are automatic.

Add ATOMPUB feeds for all liaisons to/from a given SDO might
be nice to have but I don't know whether it's trivial.

    Brian

On 2007-07-27 00:28, Fuller, Barbara wrote:
> ------------------------------------------------------------------------
>

---

From: Bill Fenner <[email-masked]>
Date: Fri, 27 Jul 2007 09:11:26 -0400

>be nice to have but I don't know whether it's trivial.

"To" is tough, because the "To" field is an unvalidated plain
text input.  If someone was interested in subscribing to SG15
I don't really know how to match all of these:

+----------------------------------+----------------+
| to_body                          | count(to_body) |
+----------------------------------+----------------+
| ITU-T Q14/15                     |              2 |
| ITU-T Q14/15, ITU-T Q11/15       |              1 |
| ITU-T SG15                       |             10 |
| ITU-T SG15 Q14                   |              3 |
| ITU-T SQ15 Question 14           |              1 |
| ITU-T Study Group 15             |              1 |
| ITU-T Study Group 15 Question 14 |              1 |
| ITU-T Study Group 15 Question 3  |              1 |
+----------------------------------+----------------+

"From" is easy.  The notes I made about easy feeds were
"15 most recent" (e.g., what the daily dose might use,
or an overall liaison manager) and "all from a given
organization".

  Bill