Subject: [TOOLS-DEVELOPMENT] TMC Meeting Thursday

From: Ray Pelletier <[email-masked]>
Date: Mon, 23 Jul 2007 18:06:30 -0400

All;
Meeting scheduled for Thursday at 1610 - 1700 in room Salon 1

Draft Agenda below; Suggestions welcome.

Ray

1. OSL 3.0
2. Phase 2 Django Project
3. IDST Launch/Re-Launch
4. Liaison Tool Enhancements
5. WG Charter Tool
6.  ID Tracker Extension Front End (WG)
7. ID Tracker Extension Back End (RFCed & IANA)

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 26 Jul 2007 14:33:58 -0500

I apologize that I can not make this time but it was the only slot I  
could arrange to speak to nomcom so I will miss this meeting.