Subject: [TOOLS-DEVELOPMENT] TMC Call Schedule Proposal

From: Ray Pelletier <[email-masked]>
Date: Tue, 29 May 2007 12:33:56 -0400

All;

I propose the following schedule for a monthly Tools Management 
Committee Call;

2nd Friday of the month at 10:00 AM ET.

Next call June 8th.

Agenda

Phase 1 Re-Write
Phase 2 Plans
Open Source License Recommendation to IETF Trust
Tools Priorities
Proposal Priorities

Ray

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 29 May 2007 18:36:55 +0200

> 2nd Friday of the month at 10:00 AM ET.

Works for me.  Noted.

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 May 2007 12:51:05 -0700

> 2nd Friday of the month at 10:00 AM ET.

Works for me.

Bob

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 30 May 2007 05:24:06 -0700 (PDT)

On Tue, 29 May 2007, Bob Hinden wrote:

>> All;
>> 
>> I propose the following schedule for a monthly Tools Management Committee 
>> Call;
>> 

and for me...

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 30 May 2007 14:51:10 +0200

OK 4 me

    Brian

Preferred email for non-IBM matters: [email-masked]

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 30 May 2007 10:01:57 -0700

I understand how late this gets for folks in Europe  but if it was  
possible to do it an hour later, I would be able to attend more  
often. Not sure how late that makes it for everyone else.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 May 2007 07:45:21 +0200

It would mean that I would switch to cell halfway through the call,
most likely.

    Brian

On 2007-05-30 19:01, Cullen Jennings wrote:
> possible to do it an hour later, I would be able to attend more often. 
> Not sure how late that makes it for everyone else.
> 
>