Subject: [TOOLS-DEVELOPMENT] Re: ID Tracker Extension - RFC ed and IANA

From: Ray Pelletier <[email-masked]>
Date: Wed, 21 Mar 2007 06:49:31 -0400

>>That time slot has been closed with an IAOC meeting.  We will have to 
>>reschedule.  Perhaps Thursday?
>>    
>>
>
>Umm.  Not sure which of the ones above you're referring to.
>
>I now have:
>
>Wednesday:  16:10 - 17:00	Tools discussion, no room, no agenda
>
>Thursday:   16:10 - 17:00	TMC, no room
>
>
>
>
>The only slot I've got left Thursday is lunch.  Friday morning is
>open, though.
>  
>
Thursday: 16:10 - 17:00 TMC, no room
   Marcia is to identify a room for 15 for IDST demo

Wednesday's discussion was to scope out the extensiion of the ID Tracker 
to include the RFC Editor and IANA.
I propose Friday at 0900 in Dublin.

Ray

>	Henrik
_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 21 Mar 2007 12:15:11 +0100

Hi,

>    Marcia is to identify a room for 15 for IDST demo

Ok.

> to include the RFC Editor and IANA.

Ok.

> I propose Friday at 0900 in Dublin.

Ok.  Could we make that 10:00?

	Henrik

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Mar 2007 07:53:12 -0400

I need to be at SAAG for the Friday session.

Russ