Subject: [TOOLS-DEVELOPMENT] TMC Mtg Today and Agenda

From: Ray Pelletier <[email-masked]>
Date: Thu, 22 Mar 2007 02:58:47 -0400

All,

Reminder 1610 today in Paris

Agenda includes
ID Submission Tool demo
Open Sourcing of IETF Tools
VolTools Migration - open sourcing and licensing
Tools Dev Status Update

Ray

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Lucy Lynch <[email-masked]>
Date: Thu, 22 Mar 2007 00:52:27 -0700 (PDT)

> Reminder 1610 today in Paris

wfm