Subject: [TOOLS-DEVELOPMENT] Re: ID Tracker Extension - RFC ed and IANA

From: "rpelletier" <[email-masked]>
Date: Wed, 21 Mar 2007 12:19:00 -0500

10:00 wfm

-----Original Message-----

From:  Henrik Levkowetz <[email-masked]>
Subj:  Re: ID Tracker Extension - RFC ed and IANA
Date:  Wed Mar 21, 2007 6:15 am
Size:  362 bytes
To:  Ray Pelletier <[email-masked]>
cc:  Bill Fenner <[email-masked]>,Lucy Lynch <[email-masked]>, [email-masked],"Beaulieu, Marcia" <[email-masked]>,Russ Housley <[email-masked]>

Hi,

on 2007-03-21 11:49 Ray Pelletier said the following:

> Thursday: 16:10 - 17:00 TMC, no room
>    Marcia is to identify a room for 15 for IDST demo

Ok.

> Wednesday's discussion was to scope out the extensiion of the ID Tracker 
> to include the RFC Editor and IANA.

Ok.

> I propose Friday at 0900 in Dublin.

Ok.  Could we make that 10:00?

	Henrik

_______________________________________________
TOOLS-DEVELOPMENT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-development

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Mar 2007 09:12:17 +0100

Are people from the RFC Ed and IANA going to be there?

     Brian