Subject: [Techspec] FW: New Version Notification - draft-mankin-pub-req-11.txt

From: "Stephen Hayes \(PL/EUS\)" <[email-masked]>
Date: Fri, 28 Jul 2006 18:08:31 -0500

FYI,

New version of mankin-pub-req now available.  This addresses the remaining discuss comments and the additional requirement mentioned previously by Allison.

Stephen

Change Log:
mankin-pub-req-10 -> mankin-pub-req-11

1.	Section 3.1 (pre-approval editing) was updated to make it clearer that early copy editing is not currently part of the IETF standards process and the IETF must still make a decision as to whether it will become part of the process.

2.	Sections 2.1, 3.3, and 3.7 cleaned up the wording to remove the ambiguity about who the document shepherd was and who had the authority to approve changes.

3.	As Allison indicated in a previous mail: a new section (3.22) and requirement was added to capture the need for a liaison from the technical publisher to the IESG.

-----Original Message-----
From: ID Tracker [mailto:[email-masked]]
Sent: Friday, July 28, 2006 2:50 PM
To: [email-masked]; Stephen Hayes (PL/EUS); [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification - draft-mankin-pub-req-11.txt 

New version (-11) has been submitted for draft-mankin-pub-req-11.txt.
http://www.ietf.org/internet-drafts/draft-mankin-pub-req-11.txt

IETF Secretariat.

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 30 Jul 2006 09:44:36 +0200

I'm glad to tell you that the remaining IESG DISCUSS ballots have been cleared,
this document is good to go. Thanks everybody, this has been a very
productive discussion.

     Brian

Stephen Hayes (PL/EUS) wrote:
> ------------------------------------------------------------------------
>