Subject: RE: [Techspec] New requirement for early permanent ID allocation

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Feb 2006 19:48:32 +0100

Let me (repeat) state that my opinion is that we SHOULD be able
to achieve RFC-publication within 2 months (or less) after
IESG approval. And if we can achieve that, then I maintain
that early stable references is farr less of a problem (if at all).

Just my personal opinion of course. 

I would rather work on trying to get to a fast-publication-after-approval
than thinking of stop-ga[p measures to deal with too-slow-publication.

Bert

> -----Original Message-----
> From: Paul Hoffman [mailto:[email-masked]]
> Sent: Thursday, February 23, 2006 19:15
> To: Allison Mankin
> Cc: [email-masked]
> Subject: Re: [Techspec] New requirement for early permanent ID
> allocation
> 
> 
> At 8:46 PM -0800 2/22/06, Allison Mankin wrote:
> >The total RFCs published in this time (my count, may not be perfect)
> >was about 130, so the Expedited documents were about 10%.
> 
> Wow. And yuck.
> 
> >"Quick highest priority publication" is what we're doing now, but
> >it's pretty painful.
> 
> That's unfortunate. OK, so back to early permanent ID allocation with 
> a lot of rules about what the identifier means and how the publisher 
> should handle it.
> 
> --Paul Hoffman, Director
> --VPN Consortium
> 
> _______________________________________________
> Techspec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/techspec
> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Pekka Savola <[email-masked]>
Date: Thu, 23 Feb 2006 20:58:48 +0200 (EET)

> than thinking of stop-ga[p measures to deal with too-slow-publication.

FWIW, I agree completely.  If you add fast-tracking to this, we should 
already have enough tools to allow fast document publication in 
general, and even faster when required.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings