Subject: RE: [Techspec] Re: I-D ACTION:draft-mankin-pub-req-03.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 20 Jan 2006 11:14:16 +0100

I agree with Leslie here.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Leslie Daigle
> Sent: Friday, January 20, 2006 01:16
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: [Techspec] Re: I-D ACTION:draft-mankin-pub-req-03.txt
> 
> 
> 
> I *assume* individual submissions that go to an AD
> are considered IETF technical specifications (otherwise,
> why is the IESG spending time on them?).
> 
> So then,
> 
> Brian E Carpenter wrote:
> 
> >> 3.13. Exception Handling 
> > 
> > 
> > ...
> > 
> >>    o  Current Req-EXCEPTIONS-2 - The IETF technical 
> publisher should 
> >>       have the discretion to reject publication of an independent 
> >>       submission based upon feedback from reviewers. 
> > 
> > 
> > I don't think this is properly called an exception, and I think it
> > very much over-simplifies the issue - see my earlier message on
> > this topic.
> 
> 
> Req-EXCEPTIONS-2 doesn't belong in this document, as far as I 
> can tell.
> 
> 
> Leslie.
> 
> 
> _______________________________________________
> Techspec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/techspec
> 

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jan 2006 13:26:54 +0100

> I agree with Leslie here.

We all agree it's a distinct topic. I would tend to argue for it
being in techspec scope, because I don't see where else it can
be discussed, but I suspect Leslie disagrees.

     Brian

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 20 Jan 2006 12:27:14 -0500

You're right about my disagreement :-)

I don't in any way disagree that it is an important
discussion to have.  But, the purpose of scoping
techspec was (the usual) one of identifying a problem
we could focus on and solve, without too many distractions.

And I stand by that scoping, here.

Leslie.

Brian E Carpenter wrote:
>>> Req-EXCEPTIONS-2 doesn't belong in this document, as far as I can tell.
>>>
>>>
>>> Leslie.
>>>
>>>

---

From: Aaron Falk <[email-masked]>
Date: Fri, 20 Jan 2006 09:37:49 -0800

On Jan 20, 2006, at 9:27 AM, Leslie Daigle wrote:

> But, the purpose of scoping

FWIW, RFC3932 has a taxonomy of documents:

>    o  IETF Working Group (WG) to Standards Track: Includes WG  
> consensus,
>       review in the IETF, IETF Last Call, and IESG approval
>
>    o  IETF WG to Experimental/Informational: Includes WG consensus,
>       review in the IETF, and IESG approval
>
>    o  Area Director (AD) sponsored to Standards Track: Includes review
>       in the IETF, IETF Last Call, and IESG approval
>
>    o  AD Sponsored Individual to Experimental/Informational: Includes
>       some form of review in the IETF and IESG approval
>
>    o  Documents for which special rules exist
>
>    o  RFC Editor documents to Experimental/Informational

My understanding is that techspec was chartered to address all but  
the last.

--aaron

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 22 Jan 2006 10:06:50 +0100

OK!
    Brian