Subject: RE: [Techspec] Issue 4: Publication time criteria

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Fri, 27 Jan 2006 04:42:50 -0600

> >
> >Potential Req-TIMEFRAMES-2 - The IETF technical publisher should 
> >have a goal of an average stable indentifier allocation time of 4 
> >weeks and 98% of documents should have a stable identifier allocated 
> >within 8 weeks of approval. Documents held up due to references or 
> >due to a protocol action should be excluded from this statistic.
> 
> Maybe change "time of 4 weeks" to "time of up to 4 weeks" in both 
> edits. Without such a change, if the publisher is faster than the 
> requirement, they will be forced to slow down, probably with NOOP 
> loops.

ok, I'll figure out the wording but indicate it is an upper bound.

> --Paul Hoffman, Director
> --VPN Consortium

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Fri, 27 Jan 2006 04:46:46 -0600

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]]
> Sent: Monday, January 23, 2006 9:15 AM
> To: Stephen Hayes (TX/EUS)
> Cc: [email-masked]
> Subject: Re: [Techspec] Issue 4: Publication time criteria
> 
> 
> On Mon, 23 Jan 2006, Stephen Hayes (TX/EUS) wrote:
> > Potential Req-INDEX-6 - The IETF can indicate to the publisher that 
> > it should change the status of a document (e.g., to Historical) and 
> > this should be reflected in the index.
> 
> As a matter of fact, this is a current requirement.
> 
> > Add a bullet to Section 5 (IETF Implications of Technical 
> > Publication Requirements) indicating that the IETF needs to 
> define a 
> > process to decide and inform the technical publisher of status 
> > changes to published documents as the result of an appeal, legal 
> > action, or some other procedural action.
> 
> As you note, there may be some debate on what "indicate" means.  Is a 
> request by IESG or some other body enough?  Does this require an RFC? 
> I think in the past all these have been done using a text in an RFC.

SH: Thanks, I'll change it to a current requirement instead of a potential requirement.  I guess the permissible mechanisms for indication need documented within the IETF.
> 
> -- 
> Pekka Savola                 "You each name yourselves king, yet the
> Netcore Oy                    kingdom bleeds."
> Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
>