Subject: [Techspec] Agenda -- update?

From: Leslie Daigle <[email-masked]>
Date: Wed, 26 Oct 2005 15:05:48 -0400

Howdy,

Here is the agenda as currently posted for the TechSpec
BoF:

> Agenda
> ------
> 
> 1.  Overview & Introduction [BoF Chair]
> 2.  Review and discussion of draft-mankin-pub-req [Allison Mankin]
> 3.  Discussion of any other requirements
> 4.  Update from experiment in early copy editing [Bert Wijnen, RFC
>     Editor]
> 5.  Determination of where from here for requirements documentation.

Here's a proposed tweak of the agenda, based on
discussion so far:

Agenda
------

0.  Agenda bash [Leslie, all]
1.  Overview & Introduction [Leslie]
	. why are we here
	. what we are *not* here for
	. scope of "requirement"
2.  Review and discussion of draft-mankin-pub-req-01 [Allison Mankin]
3.  Discussion of any other requirements
4.  Update from experiment in early copy editing [Bert Wijnen, RFC
     Editor]
5.  Determination of where from here for requirements documentation.

Are there any updates we should make before Oct 31?  (And
we can bash again in the session).

By way of reminder:

> Out of scope for this BoF
> -------------------------
> 
> 1/ The term "technical specification" is used here purposefully
> to refer to the technical output of the IETF -- debate about
> whether it is expressed as RFCs or ISDs, what "is" an RFC, etc, is out
> of scope.
> 
> 2/ Critique of the existing RFC Editor/publication activity is out of
> scope, although illustrations of requirements based on RFC experience
> will be acceptable as appropriate to the BoF's constructive focus.
> 
> 3/ Discussion of specific publication formats is out of
> scope.  A goal of this discussion is to cover the full process of
> technical specification publication, from beginning-to-
> end specification tracking, to errata.   To cover all
> of that, and to keep the discussion at the level of requirement
> (not implementation), the question of publication formats
> needs to be out of scope of this discussion.
> 
> Once there is community agreement on what the basic requirements are,
> there will be a separate discussion of how to map this to existing,
> modified, or new publication activities -- thereby addressing the
> out of scope points above.   To the extent that requirements are
> determined to be mechanical in nature, next steps will be carried out
> under the auspices of the  IASA.  For other issues identified, further
> community discussions, documentation, and IETF process updates will be
> undertaken as appropriate.

Thanks,
Leslie.

_______________________________________________
Techspec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/techspec

---

From: Pete Resnick <[email-masked]>
Date: Thu, 27 Oct 2005 15:59:40 -0500

On 10/26/05 at 3:05 PM -0400, Leslie Daigle wrote:

>Are there any updates we should make before Oct 31?  (And we can 
>bash again in the session).

A simple change: I would expect #4 to be report-like and 
non-controversial. I would expect #2 to in part refer to the results 
of #4, and #2 to generate discussion about which are good ideas and 
which are bad. Can we move #4 before #2?

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 28 Oct 2005 19:53:10 -0400

ACK -- that looks like a good plan.

Leslie.

Pete Resnick wrote:
>> Are there any updates we should make before Oct 31?  (And we can bash 
>> again in the session).
> 
> 
> non-controversial. I would expect #2 to in part refer to the results of 
> #4, and #2 to generate discussion about which are good ideas and which 
> are bad. Can we move #4 before #2?
> 
> pr