Subject: Re: Your password!

From: [email-masked]
Date: Mon, 15 Jul 2002 15:24:48 +0200 (CEST)

---------- Virus Warning Message from acs-viruswall.grc.nasa.gov ----------

Found virus WORM_FRETHEM.K in file decrypt-password.exe
The file is deleted.

---------- Virus Warning Message from acs-viruswall.grc.nasa.gov ----------

---

From: [email-masked]
Date: Tue, 16 Jul 2002 08:55:27 +0800 (CST)

------------------  Virus Warning Message (on mail)

Found virus WORM_FRETHEM.K in file decrypt-password.exe
The uncleanable file decrypt-password.exe is moved to /diskstore/inter/svir/virus/virUEA6TaqmC.

---------------------------------------------------------

---

From: [email-masked]
Date: Tue, 16 Jul 2002 12:35:57 +0530

---------- Virus Warning Message from acs-viruswall.grc.nasa.gov ----------