Subject: Is this what you wanted....

From: Jessie <[email-masked]>
Date: Thu, 4 Apr 2002 07:11:27 -0500

THE BEST WEB CAMS
ON THE NET

EXCLUSIVE LIVE
PERSONAL WEB-CAMS!!!

Do
you want to watch me play with myself all night long
;)

CLICK HERE FOR ACCESS

This following pages contain adult
material. Do not enter if you are not at least 18 years of age!!!

To be removed from our mailing list
click

unsubscribe

---

From: [email-masked]
Date: Fri, 05 Apr 2002 00:45:13 +0200 (CEST)

Thanks for abusing my address....

----- Forwarded message from Jessie <[email-masked]> -----
Date: Thu, 4 Apr 2002 07:11:43 -0500
From: Jessie <[email-masked]>
Reply-To: Jessie <[email-masked]>
Subject: Is this what you wanted....
To: [email-masked]

<html>

<head>
<meta http-equiv="Content-Language" content="en-us">
<meta name="GENERATOR" content="Microsoft FrontPage 5.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<meta http-equiv="Content-Type" content="text/html; 
charset=windows-1252">
<title>THE BEST WEB CAMS ON THE NET</title>
</head>

<body bgcolor="#003399">

<p align="center"><b>
<font face="Franklin Gothic Medium" color="#FFFFFF" size="6">THE 
BEST WEB CAMS 
ON THE NET</font></b></p>
<p align="center"><b>
<font face="Franklin Gothic Medium" color="#FF0000" 
size="6">EXCLUSIVE LIVE 
PERSONAL WEB-CAMS!!!</font></b></p>
<p align="center"><b><font face="Haettenschweiler" size="6" 
color="#FFFFFF">Do 
you want to watch me play with myself all night long </font>
<font size="6" color="#FFFFFF" face="Arial">;)</font></b></p>
<p align="center"><b>
<font face="Franklin Gothic Medium" size="7" color="#FFFF00">
<a href="http://7814731399"><font color="#FFFF00">CLICK HERE FOR
ACCESS</font></a></font></b></p>
<p align="center">&nbsp;</p>
<p align="center">&nbsp;</p>
<p align="center">&nbsp;</p>
<p align="center">&nbsp;</p>
<p align="center">&nbsp;</p>
<p align="center">&nbsp;</p>
<p align="center"><font color="#FFFFFF">This following pages 
contain adult 
material. Do not enter if you are not at least 18 years of age!!!
</font></p>
<p align="center"><font color="#FFFFFF">To be removed from our 
mailing list 
click <b>
<a href="mailto:[email-masked]?
subject=Unsubscribe">
<font color="#FFFFFF">unsubscribe</font></a></b></font></p>

</body>

</html>
----- End forwarded message -----

--------------------------------------------------------------
More than free internet access ... Yucom http://www.yucom.be !

---

From: [email-masked]
Date: Fri, 05 Apr 2002 00:46:11 +0200 (CEST)

----- Forwarded message from Jessie <[email-masked]> -----
Date: Thu, 4 Apr 2002 07:11:38 -0500
From: Jessie <[email-masked]>
Reply-To: Jessie <[email-masked]>
Subject: Is this what you wanted....
To: [email-masked]

<html>

<head>

<body bgcolor="#003399">

<p align="center"><b>

</body>

</html>

---

From: [email-masked]
Date: Fri, 05 Apr 2002 00:46:50 +0200 (CEST)

----- Forwarded message from Jessie <[email-masked]> -----
Date: Thu, 4 Apr 2002 07:11:27 -0500
From: Jessie <[email-masked]>
Reply-To: Jessie <[email-masked]>
Subject: Is this what you wanted....
To: [email-masked]

<html>

<head>

<body bgcolor="#003399">

<p align="center"><b>

</body>

</html>