Subject: bottom line question on DF and IP IDs

From: Rick Jones <[email-masked]>
Date: Mon, 16 Oct 2000 11:25:01 -0700

so, now that there has been a bit of discussion on the topic, i'll ask
the root question that has been on my mind:

Is a system which does not provide unique IP datagram identifiers when
the DF bit is set compliant with the RFC's concerning IPv4?

rick jones
-- 
rachel marina jones, 09/24 0317, 7lbs, 7oz, 20"
these opinions are mine, all mine; HP might not want them anyway... :)
feel free to email, OR post, but please do NOT do BOTH...
my email address is raj in the cup.hp.com domain...

---

From: Vernon Schryver <[email-masked]>
Date: Mon, 16 Oct 2000 14:14:01 -0600 (MDT)

> From: Rick Jones <[email-masked]>
> To: [email-masked]

> the DF bit is set compliant with the RFC's concerning IPv4?

Are you perchance thinking of a system that does TCP segmentation
and so IP packetization far from the host with the TCB and rest of
the TCP and IP state machines?

Vernon Schryver    [email-masked]