Subject: Out Of Sequence Packets

From: Proneet Biswas <[email-masked]>
Date: Tue, 08 Aug 2000 17:09:17 -0700

Hi,
   I wanted to gather some statistics on how common Out of sequence
packets are in the Internet domain and the usage of Fast Retransmit for
handling Out of Sequence packets. Also what would be the effect if
packets coming out of sequence are dropped ?

Thanks.

---

From: Vern Paxson <[email-masked]>
Date: Tue, 08 Aug 2000 22:23:34 PDT

> packets coming out of sequence are dropped ?

This is discussed in my paper "End-to-End Internet Packet Dynamics",
IEEE/ACM TON 7(3) pp 277-292 June 1999, available from:

        ftp://ftp.ee.lbl.gov/papers/vp-pkt-dyn-ton99.ps.gz

(though that data in the paper is pretty stale, five years old)

		Vern