Subject: Re: Conformance Testing Tools For TCP/IP

From: Zachary Amsden <[email-masked]>
Date: Tue, 25 Apr 2000 09:28:33 -0700

check out this RFC:

2398 Some Testing Tools for TCP Implementors. S. Parker, C. Schmechel.
     August 1998. (Format: TXT=24107 bytes) (Also FYI0033) (Status:
     INFORMATIONAL)

-- 
Zachary Amsden  [email-masked]  3-6919  31-2-510  Core Protocols

---

From: "Srinivas Kurla" <[email-masked]>
Date: Tue, 25 Apr 2000 11:26:18 CDT

See RFC 2398 for various TCP testing, analysis tools!!.

Srinivas Kurla

>
>Hi All,
>
>We are interested in information regarding Conformance Testing Tools and 
>Test Suites for complete TCP/IP stack. Appreciate if anybody can throw some 
>pointers.
>
>Thanks,
>Narsi
>

************************************************************
Thought of the Week:
  "Confidence comes from not always being correct
    but not fearing to be wrong".

                SRINIVAS KURLA ;-)

340, North Walnut Avenue,    P.O. BOX: 11943,
Apt#5,                       Tennessee Technological Univ',
Cookeville, TN -38501.       Cookeville, TN -38505.
ph: (931)-372-0134           ph:(931)-372-3447(office)
                               :(931)-372-3264(Telecom lab)
E-mail: [email-masked]    E-mail: [email-masked]

************************************************************

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com