Subject: [spring] SPRING agenda

From: <[email-masked]>
Date: Mon, 6 Nov 2017 12:58:37 +0000

Dear all,

SPRING agenda has been uploaded: https://datatracker.ietf.org/meeting/100/materials/agenda-100-spring/

Agenda is full. We received more slot requests that we could allocate for (160 minutes requested vs a 90 minutes meeting). Sorry for this.

Authors (that could not have a slot) are encouraged to use the SPRING mailing list to initiate the discussion on their draft.

Speakers,
- please stick to your allocated time slot which includes the time for discussion (*)
- consider the usual Checklist for presenting at a SPRING meeting https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20meeting
- send your slides to the chairs no later than 24 hours before the SPRING meeting. Earlier is better to allow the WG to review your presentation in advance.

(*) draft-bryant-mpls-unified-ip-sr and draft-xu-mpls-unified-source-routing-instruction have a dedicated common time slot to discuss both drafts as the idea is similar (using an IP tunnel between two SR-MPLS segment egress nodes). This is to allow both speakers to answers to all questions and equally contribute to the discussion.

In order to start the meeting on time, we would appreciate two early volunteers for Jabber & minutes. Thanks.

See you in Singapore.

Best regards,
--Bruno, Martin

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 14 Nov 2017 08:51:33 +0000

Dear all,

2 friendly reminders:

> - send your slides to the chairs no later than 24 hours before the SPRING meeting. Earlier is
 > better to allow the WG to review your presentation in advance.

> In order to start the meeting on time, we would appreciate two early volunteers for Jabber &
 > minutes.

Thanks
Regards,
--Bruno.

 > -----Original Message-----
 > From: spring [mailto:[email-masked]] On Behalf Of [email-masked]
 > Sent: Monday, November 06, 2017 8:59 PM
 > To: [email-masked]
 > Subject: [spring] SPRING agenda
 > 
 > Dear all,
 > 
 > Agenda is full. We received more slot requests that we could allocate for (160 minutes requested
 > vs a 90 minutes meeting). Sorry for this.
 > 
 > - consider the usual Checklist for presenting at a SPRING meeting
 > https://trac.ietf.org/trac/spring/wiki/Checklist%20for%20presenting%20at%20a%20SPRING%20m
 > eeting
 > - send your slides to the chairs no later than 24 hours before the SPRING meeting. Earlier is
 > better to allow the WG to review your presentation in advance.
 > 
 > (*) draft-bryant-mpls-unified-ip-sr and draft-xu-mpls-unified-source-routing-instruction have a
 > dedicated common time slot to discuss both drafts as the idea is similar (using an IP tunnel
 > between two SR-MPLS segment egress nodes). This is to allow both speakers to answers to all
 > questions and equally contribute to the discussion.
 > 
 > _____________________________________________________________________________
 > ____________________________________________
 > 
 > _______________________________________________
 > spring mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/spring