Subject: [spring] IPR poll on draft-ietf-mpls-spring-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Mon, 5 Jun 2017 09:39:08 +0200

Working Group, authors,

We have started to prepare the the draft-ietf-mpls-spring-lsp-ping for
wglc, prior to the wglc we need to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to
draft-ietf-mpls-spring-lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

No IPR disclosures have been submitted directly on draft-ietf-mpls-
spring-lsp-ping or the individual document it replaced.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Since this document might be of interest for the SPRING wg, it has been
copied to the SPRING wg mailing list.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 5 Jun 2017 12:35:34 +0000

Loa,

I am not aware of any IPR that applies to the subject matter in draft-ietf-mpls-spring-lsp-ping.

Thanks,

— Carlos.

> On Jun 5, 2017, at 3:39 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group, authors,
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Mon, 5 Jun 2017 12:50:00 +0000

Hi Loa,

I am not aware of any IPR on this draft.

Thanks,
Nagendra

On 6/5/17, 3:39 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group, authors,

    

    

    
    /Loa
    mpls wg co-chair
    --

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 6 Jun 2017 11:46:21 +0200

hi loa,

i am not aware of any IPR around draft-ietf-mpls-spring-lsp-ping.

/hannes

---

From: Mach Chen <[email-masked]>
Date: Wed, 7 Jun 2017 01:09:01 +0000

Hi Loa,

I am not aware of any IPR related to this document.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Monday, June 05, 2017 3:39 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: IPR poll on draft-ietf-mpls-spring-lsp-ping
> 
> Working Group, authors,
> 
> We have started to prepare the the draft-ietf-mpls-spring-lsp-ping for wglc,
> prior to the wglc we need to do an IPR poll.
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-spring-lsp-ping?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> No IPR disclosures have been submitted directly on draft-ietf-mpls- spring-
> lsp-ping or the individual document it replaced.
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
>

---

From: Sri <[email-masked]>
Date: Thu, 8 Jun 2017 22:51:33 -0700

Not aware of any IPR.

Sri

---

From: Nobo Akiya <[email-masked]>
Date: Fri, 9 Jun 2017 20:28:23 +0900

Hi Loa,

I am not aware of any IPR that applies to draft-ietf-mpls-spring-lsp-ping.

Regards,
Nobo

---

From: "Faisal Iqbal (faiqbal)" <[email-masked]>
Date: Mon, 12 Jun 2017 18:56:38 +0000

Hi Loa,
I'm not aware of any IPR applying to draft-ietf-mpls-spring-lsp-ping.

Regards,
Faisal

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, June 5, 2017 3:39 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [spring] IPR poll on draft-ietf-mpls-spring-lsp-ping

Working Group, authors,

We have started to prepare the the draft-ietf-mpls-spring-lsp-ping for wglc, prior to the wglc we need to do an IPR poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

No IPR disclosures have been submitted directly on draft-ietf-mpls- spring-lsp-ping or the individual document it replaced.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Since this document might be of interest for the SPRING wg, it has been copied to the SPRING wg mailing list.

/Loa
mpls wg co-chair
-- 

_______________________________________________
spring mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spring