Subject: [spring] I-D Action: draft-ietf-spring-segment-routing-ldp-interop-07.txt

From: [email-masked]
Date: Tue, 02 May 2017 07:48:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Source Packet Routing in Networking of the IETF.

        Title           : Segment Routing interworking with LDP
        Authors         : Clarence Filsfils
                          Stefano Previdi
                          Ahmed Bashandy
                          Bruno Decraene
                          Stephane Litkowski
	Filename        : draft-ietf-spring-segment-routing-ldp-interop-07.txt
	Pages           : 20
	Date            : 2017-05-02

Abstract:
   A Segment Routing (SR) node steers a packet through a controlled set
   of instructions, called segments, by prepending the packet with an SR
   header.  A segment can represent any instruction, topological or
   service-based.  SR allows to enforce a flow through any topological
   path and service chain while maintaining per-flow state only at the
   ingress node to the SR domain.

   The Segment Routing architecture can be directly applied to the MPLS
   data plane with no change in the forwarding plane.  This drafts
   describes how Segment Routing operates in a network where LDP is
   deployed and in the case where SR-capable and non-SR-capable nodes
   coexist.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-spring-segment-routing-ldp-interop/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-spring-segment-routing-ldp-interop-07
https://datatracker.ietf.org/doc/html/draft-ietf-spring-segment-routing-ldp-interop-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-spring-segment-routing-ldp-interop-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 2 May 2017 14:49:20 +0000

this version integrates shepherd review comments.

Thanks.
s.

> On May 2, 2017, at 4:48 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt