Subject: [spring] one typo in OSPF SR extension

From: Chao Fu <[email-masked]>
Date: Thu, 18 May 2017 08:21:20 +0000

Hi,

There is one typo in Section 8.4.2 of  https://www.ietf.org/id/draft-ietf-ospf-segment-routing-extensions-14.txt,

Section 8.4.2 says:.
   When Segment Routing is used, each router on the broadcast, NBMSA, or
                                                                                                                   -----------  Should be NBMA
   hybrid network MAY advertise the Adj-SID for its adjacency to the DR
   using the Adj-SID Sub-TLV as described in Section 7.1.

Regards,
Chao Fu

---

From: Peter Psenak <[email-masked]>
Date: Thu, 18 May 2017 10:55:16 +0200

Hi Chao,

thanks, will fix it.

Peter

On 18/05/17 10:21 , Chao Fu wrote:
> Hi,
>
> There is one typo in Section 8.4.2 of
> https://www.ietf.org/id/draft-ietf-ospf-segment-routing-extensions-14.txt,
>
> Section 8.4.2 says:.
>
> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>