Subject: [spring] Slots requests for SPRING WG session - IETF 98 - Chicago

From: <[email-masked]>
Date: Thu, 9 Mar 2017 13:50:51 +0000

All,

it is time we start building the SPRING WG agenda for Chicago.
The IETF agenda is available at: https://datatracker.ietf.org/meeting/98/agenda.html

The SPRING WG session (1.5h) is scheduled on: Tuesday Afternoon session I  13:00-14:30

As presented in Seoul, we'd like to focus the work on advancing current WG documents and milestones. This will be reflected in the next agenda, with a strict priority given to those items.
If time allows, additional slots may be allocated with a priority for subject within current charter and milestones. Additionally, new subjects, not yet presented, and candidate for a possible charter update may be considered.

Please send us your request for a presentation slot, indicating draft name, speaker and desired duration (covering presentation + discussion)

Please send the requests no later than the 16th of March.
Thank you
Bruno, Martin

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 16 Mar 2017 10:09:11 +0000

Hi all,

SPRING agenda has been published:  https://datatracker.ietf.org/meeting/98/agenda/spring/

See you in Chicago,
Bruno, Martin

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, March 09, 2017 2:51 PM
To: [email-masked]
Cc: [email-masked]
Subject: Slots requests for SPRING WG session - IETF 98 - Chicago

All,

Thank you.

---

From: <[email-masked]>
Date: Fri, 17 Mar 2017 15:02:09 +0000

Hi all,

Updated agenda has been published: https://datatracker.ietf.org/meeting/98/agenda/spring/

Bruno, Martin

From: DECRAENE Bruno IMT/OLN
Sent: Thursday, March 16, 2017 11:09 AM
To: [email-masked]
Subject: RE: Slots requests for SPRING WG session - IETF 98 - Chicago

Hi all,

See you in Chicago,
Bruno, Martin

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Thursday, March 09, 2017 2:51 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Slots requests for SPRING WG session - IETF 98 - Chicago

All,

Thank you.