Subject: [smartobjectdir] Fwd: 022-Registration is Open for the 1st Anuual International Conference of Emerging Industry-2013

From: Russ Housley <[email-masked]>
Date: Wed, 21 Aug 2013 17:58:55 -0400

FYI.  I thought some people on this list might be interested in the smart grid-related topic, or at least to know that a conference in China is covering that topic.

Russ

Begin forwarded message:

> From: "Jasmine Wang" <[email-masked]>
> Date: August 21, 2013 4:21:37 PM EDT
> To: "housley" <[email-masked]>
> Subject: 022-Registration is Open for the 1st Anuual International Conference of Emerging Industry-2013
> Reply-To: [email-masked]
> 
> The 1st Annual International Conference of 
> Emerging Industry -2013 
> Theme: Open a Whole New World for Happy Tomorrow 
> Time: November 6-7, 2013 Venue: Shenzhen, China 
> Website: http://www.bitconferences.com/icei2013/default.asp
>  
> Dear Dr. Russ Housley,
> With the support of the State Administration of Foreign Experts Affairs in China, hosted by the Shenzhen Municipal People's Government and Information Research Center of International Talents, SAFEA, the 1st Annual Emerging Industry Forum-2013 (ICEI-2013) will be held in November from the 6th – 7th 2013 in Shenzhen, China. This event will be co-organized by the 11th Conference on International Exchange of Professionals-2013, which is the largest and most effective event in the World.
> 
> We sincerely welcome you to give a speech at one session of Forum 8: New Energy
> Session 801: Solar Energy
> Session 802: Wind Energy
> Session 803: Nuclear Energy
> Session 804: Energy Storage and Smart Grid Technologies
>  
> This congress is intended to provide a platform for Leaders and Scientists around the world to discuss the hot issues of new energy industry. Would you please reply to me which session are you interested in?
> 
> Last year, China's 12th five year plan on new Strategic Emerging Industries was passed, which confirmed the direction of development about seven industries including the; Energy conservation and environmental protection industry; new IT technology industry; bio industry; high end equipment manufacture industry, renewable energy industry; new material industry and so on. Based on its significance, Partnership Forum-2013 will bring along enormous benefits as well as openings for a broader pathway about information and experience between China and the rest of the world.
> 
> Shenzhen, situated just across the border from Hong Kong, is a beautiful coastal garden city in South China. It is also a pioneering and innovative city. It is it is amongst the new emerging cities in China and it opening its doors to the rest of the world. In its short history of 27 years, Shenzhen has developed from a small fishing village into a modern city with a gross domestic product (GDP) per capita which makes it amongst the leading rank in China.
> 
> We look forward to hear from you and hope that you can join us.
>  
> Sincerely yours,
> Ms. Jasmine Wang 
> Organizing Commission of ICEI-2013 
> Add: East Wing, F11, Building 1, 
> Dalian Ascendas IT Park, 
> No. 1 Hui Xian Yuan, 
> Dalian Hi-tech Industrial Zone, 
> LN 116025, China 
> Tel: 0086-411-84799609-814 
> Fax: 0086-411-84796897 
> Email: [email-masked]

---

From: Joe Touch <[email-masked]>
Date: Wed, 21 Aug 2013 15:41:54 -0700

Russ et al.,

I get similar requests from various "bitcongress"-organized conferences, 
including the "World Gene Convention".

(my work areas may be varied, but that isn't one of them)

The IEEE, ACM, and IFIP all run smart-grid meetings all over the world, 
including China, and those may be a better indicator.

Joe

On 8/21/2013 2:58 PM, Russ Housley wrote:
> FYI.  I thought some people on this list might be interested in the
> smart grid-related topic, or at least to know that a conference in China
> is covering that topic.
>
> Russ
>
>
> Begin forwarded message:
>
>> *From: *"Jasmine Wang" <[email-masked]
>> <mailto:[email-masked]>>
>> *Date: *August 21, 2013 4:21:37 PM EDT
>> *To: *"housley" <[email-masked] <mailto:[email-masked]>>
>> *Subject: **022-Registration is Open for the 1st Anuual International
>> Conference of Emerging Industry-2013*
>> *Reply-To: [email-masked] <mailto:[email-masked]>
>>
>> *The 1st Annual International Conference of****
>> **Emerging Industry -2013*
>> Website:http://www.bitconferences.com/icei2013/default.asp
>> Dear Dr. Russ Housley,
>>
>> With the support of the State Administration of Foreign Experts
>> Affairs in China, hosted by the Shenzhen Municipal People's Government
>> and Information Research Center of International Talents, SAFEA, the
>> 1st Annual Emerging Industry Forum-2013 (ICEI-2013) will be held in
>> November from the 6^th  – 7^th 2013 in Shenzhen, China. This event
>> will be co-organized by the 11th Conference on International Exchange
>> of Professionals-2013, which is the largest and most effective event
>> in the World.
>>
>> We sincerely welcome you to give a speech at one session of*Forum 8:
>> New Energy*
>> *Session 801: Solar Energy*
>> *Session 802: Wind Energy*
>> *Session 803: Nuclear Energy*
>> *Session 804: Energy Storage and Smart Grid Technologies*
>>
>> This congress is intended to provide a platform for Leaders and
>> Scientists around the world to discuss the hot issues of new energy
>> industry. Would you please reply to me which session are you
>> interested in?
>>
>> Last year, China's 12^th five year plan on new Strategic Emerging
>> Industries was passed, which confirmed the direction of development
>> about seven industries including the; Energy conservation and
>> environmental protection industry; new IT technology industry; bio
>> industry; high end equipment manufacture industry, renewable energy
>> industry; new material industry and so on. Based on its significance,
>> Partnership Forum-2013 will bring along enormous benefits as well as
>> openings for a broader pathway about information and experience
>> between China and the rest of the world.
>>
>> Shenzhen, situated just across the border from Hong Kong, is a
>> beautiful coastal garden city in South China. It is also a pioneering
>> and innovative city. It is it is amongst the new emerging cities in
>> China and it opening its doors to the rest of the world. In its short
>> history of 27 years, Shenzhen has developed from a small fishing
>> village into a modern city with a gross domestic product (GDP) per
>> capita which makes it amongst the leading rank in China.
>>
>> Email: [email-masked] <mailto:[email-masked]>
>
>
>
> _______________________________________________
> smartobjectdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobjectdir
>