Subject: Re: [smartobjectdir] Doodle: "Smart Object get-together" Update

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 20 Jul 2012 21:33:16 +0000

The doodle poll suggests that Thursday breakfast might work. Let's plan to have breakfast in the Hyatt's restaurant at 7:30 Thursday morning.

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 20 Jul 2012 16:24:12 -0600

works for me
On 07/20/2012 03:33 PM, Fred Baker (fred) wrote:
> _______________________________________________
> smartobjectdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobjectdir

---

From: Benoit Claise <[email-masked]>
Date: Mon, 23 Jul 2012 00:17:21 +0200

Works for me.

Regards, Benoit.