Subject: [smartobjectdir] smartobjectdir mail list membership changes

From: Russ Housley <[email-masked]>
Date: Thu, 3 May 2012 17:49:27 -0400

With the transition of the Management AD, the incoming AD has been added to the mail list, and the outgoing AD has been dropped.
Added:  Benoit Claise <[email-masked]>
Dropped:  Dan Romascanu <[email-masked]>

---

From: Fred Baker <[email-masked]>
Date: Thu, 3 May 2012 15:15:37 -0700

Thanks. I went to ack Benoit's addition, and you had already done this.

On May 3, 2012, at 2:49 PM, Russ Housley wrote:

> _______________________________________________
> smartobjectdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobjectdir