Subject: [smartobjectdir] Fwd: SGIP Voting Rights

From: IETF Chair <[email-masked]>
Date: Wed, 18 Jan 2012 10:56:30 -0500

Do we care?

Begin forwarded message:

> From: Janet Roark <[email-masked]>
> Date: January 18, 2012 10:36:54 AM EST
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: SGIP Voting Rights
> 
> Our records show your organization had no attendees at the last Plenary meeting. Therefore, it is important someone attend Friday’s Plenary meeting for your organization to maintain its Voting Rights. Even if you cannot log on exactly at 1pm, if you can arrive sometime between 1 and 3 p.m. Eastern, attendance will be captured for your organization.
>  
> Link to Register:
> https://www2.gotomeeting.com/register/444978162
>  
> Best Regards,
> SGIP Administrator Team
> [email-masked]
>  
> 
>  
>  
>  
>  
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Jan 2012 08:06:57 -0800

That's another question. As I replied to her, I was present at the meeting. I frankly think our involvement is more important to them than it is to us.

On Jan 18, 2012, at 7:56 AM, IETF Chair wrote:

> _______________________________________________
> smartobjectdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobjectdir

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 18 Jan 2012 11:42:53 -0500

+1 to that sentiment.   I gave up on SGIP a long time ago. 

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Wednesday, January 18, 2012 11:07 AM
To: IETF Chair
Cc: [email-masked]
Subject: Re: [smartobjectdir] Fwd: SGIP Voting Rights

That's another question. As I replied to her, I was present at the meeting.
I frankly think our involvement is more important to them than it is to us.

Do we care?

Begin forwarded message:

Our records show your organization had no attendees at the last Plenary
meeting. Therefore, it is important someone attend Friday's Plenary meeting
for your organization to maintain its Voting Rights. Even if you cannot log
on exactly at 1pm, if you can arrive sometime between 1 and 3 p.m. Eastern,
attendance will be captured for your organization.

Link to Register:

Best Regards,

SGIP Administrator Team

 <mailto:[email-masked]> [email-masked]

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 18 Jan 2012 17:44:37 +0100

Does IETF vote at all?

Mehmet 

From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Richard
Shockey
Sent: Wednesday, January 18, 2012 5:43 PM
To: 'Fred Baker'; 'IETF Chair'
Cc: [email-masked]
Subject: Re: [smartobjectdir] Fwd: SGIP Voting Rights

That's another question. As I replied to her, I was present at the
meeting. I frankly think our involvement is more important to them than
it is to us.

Do we care?

Begin forwarded message:

Our records show your organization had no attendees at the last Plenary
meeting. Therefore, it is important someone attend Friday's Plenary
meeting for your organization to maintain its Voting Rights. Even if you
cannot log on exactly at 1pm, if you can arrive sometime between 1 and 3
p.m. Eastern, attendance will be captured for your organization.

Link to Register:

Best Regards,

SGIP Administrator Team

[email-masked]
<mailto:[email-masked]>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jan 2012 17:46:40 +0100

If I understand correctly it's about us (the IETF) having through  our
representatives voting rights in the SGIP, not about voting in the IETF

Dan

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN
- DE/Munich)
Sent: Wednesday, January 18, 2012 6:45 PM
To: ext Richard Shockey; Fred Baker; IETF Chair
Cc: [email-masked]
Subject: Re: [smartobjectdir] Fwd: SGIP Voting Rights

Does IETF vote at all?

Mehmet 

 

Do we care?

Begin forwarded message:

Link to Register:

Best Regards,

SGIP Administrator Team

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 18 Jan 2012 17:54:29 +0100

Yes, I meant also whether IETF votes at SGIP as an organization.

As Fred says, the current involvement seems to be more important to them
than us.

Mehmet 

From: ext Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Wednesday, January 18, 2012 5:47 PM
To: Ersue, Mehmet (NSN - DE/Munich); ext Richard Shockey; Fred Baker;
IETF Chair
Cc: [email-masked]
Subject: RE: [smartobjectdir] Fwd: SGIP Voting Rights

Dan

Does IETF vote at all?

Mehmet 

 

Do we care?

Begin forwarded message:

Link to Register:

Best Regards,

SGIP Administrator Team

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 18 Jan 2012 17:58:56 +0100

Fred can correct me, but the interest is not that much for us to vote
there but to continue to be on the flow of information (also about what
other SDOs do or plan) and contribute with IETF specific inputs. I do
not know if it is possible to remain in that loop if we lose the voting
rights membership. 

Dan

From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, January 18, 2012 6:54 PM
To: Romascanu, Dan (Dan); ext Richard Shockey; Fred Baker; IETF Chair
Cc: [email-masked]
Subject: RE: [smartobjectdir] Fwd: SGIP Voting Rights

Mehmet 

Dan

Does IETF vote at all?

Mehmet 

 

Do we care?

Begin forwarded message:

Link to Register:

Best Regards,

SGIP Administrator Team

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Jan 2012 09:10:46 -0800

I am the IETF's voting representative. When I am faced with options among which to vote, I generally forward the note to this list asking for input.

On Jan 18, 2012, at 8:44 AM, Ersue, Mehmet (NSN - DE/Munich) wrote:

> Does IETF vote at all?
>  
> Mehmet
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Richard Shockey
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Jan 2012 09:15:03 -0800

On Jan 18, 2012, at 8:58 AM, Romascanu, Dan (Dan) wrote:

> Fred can correct me, but the interest is not that much for us to vote there but to continue to be on the flow of information (also about what other SDOs do or plan) and contribute with IETF specific inputs. I do not know if it is possible to remain in that loop if we lose the voting rights membership.

Well, it becomes more tenuous. To maintain the information flow, someone has to show up. If someone else wants the job, that's Russ's choice.

I think the secretariat has concepts screwed up again. I responded to the email pointing out that I was the IETF's voting representative, and she replied saying that I had been copied on the email in error. When I first got involved in the SGIP, Stuart McCafferty told me that since I was not employed by the IETF I was by definition a representative of Cisco. I had to have a discussion with George Arnold (NIST head of the SGIP) and Russ pointing out that while this might be true of the ITU or ETSI, it is not true of the IETF. It sounds like someone new is looking at things and applying the same logic.

> As Fred says, the current involvement seems to be more important to them than us.
>  
> Mehmet
>  
> To: Ersue, Mehmet (NSN - DE/Munich); ext Richard Shockey; Fred Baker; IETF Chair
> If I understand correctly it’s about us (the IETF) having through  our representatives voting rights in the SGIP, not about voting in the IETF
>  
> Dan
>  
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich)

---

From: Joe Touch <[email-masked]>
Date: Wed, 18 Jan 2012 10:27:26 -0800

Well, if the IETF is seen as having a vote there, then we ought to 
maintain it for the IETF.

Not sure what that means or whether that's important to the rest of the 
IETF - the IRSG can decide that...

Joe

On 1/18/2012 9:10 AM, Fred Baker wrote:
> I am the IETF's voting representative. When I am faced with options
> among which to vote, I generally forward the note to this list asking
> for input.
>
>> *From:[email-masked]
>> <mailto:[email-masked]>[mailto:[email-masked]]*On
>> Behalf Of*ext Richard Shockey
>> *Sent:*Wednesday, January 18, 2012 5:43 PM
>> *To:*'Fred Baker'; 'IETF Chair'
>> *Cc:[email-masked] <mailto:[email-masked]>
>> *Subject:*Re: [smartobjectdir] Fwd: SGIP Voting Rights
>> *From:[email-masked]
>> <mailto:[email-masked]>[mailto:[email-masked]]*On
>> Behalf Of*Fred Baker
>> *Sent:*Wednesday, January 18, 2012 11:07 AM
>> *To:*IETF Chair
>> *Cc:[email-masked] <mailto:[email-masked]>
>> *Subject:*Re: [smartobjectdir] Fwd: SGIP Voting Rights
>> meeting. I frankly think our involvement is more important to them
>> than it is to us.
>> *From:*Janet Roark <[email-masked] <mailto:[email-masked]>>
>> *Date:*January 18, 2012 10:36:54 AM EST
>> *To:*"[email-masked] <mailto:[email-masked]>" <[email-masked]
>> <mailto:[email-masked]>>
>> *Cc:*"[email-masked] <mailto:[email-masked]>" <[email-masked]
>> <mailto:[email-masked]>>
>> *Subject: SGIP Voting Rights*
>>
>> Our records show your organization had no attendees at the last
>> Plenary meeting. Therefore, it is important someone attend Friday’s
>> Plenary meeting for your organization to maintain its Voting Rights.
>> Even if you cannot log on exactly at 1pm, if you can arrive sometime
>> between 1 and 3 p.m. Eastern, attendance will be captured for your
>> organization.
>> Link to Register:
>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>