Subject: [smartobjectdir] meeting?

From: Jari Arkko <[email-masked]>
Date: Tue, 15 Nov 2011 13:50:05 +0800

Are we meeting at this IETF?

Jari

---

From: Fred Baker <[email-masked]>
Date: Tue, 15 Nov 2011 16:48:06 +0800

I hadn't suggested a meeting. Would you like to, and if so when would work? Thursday breakfast I will be with the IAB.

On Nov 15, 2011, at 1:50 PM, Jari Arkko wrote:

> _______________________________________________
> smartobjectdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobjectdir

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 16 Nov 2011 03:09:23 +0100

Friday breakfast is an option. 
I personally can also Friday at 9:00.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of ext Fred Baker
> Sent: Tuesday, November 15, 2011 9:48 AM
> To: Jari Arkko
> Cc: [email-masked]
> Subject: Re: [smartobjectdir] meeting?
> 
> I hadn't suggested a meeting. Would you like to, and if so when would
work? Thursday
> breakfast I will be with the IAB.
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Nov 2011 03:13:28 +0100

Friday breakfast is open for me as well. 

Dan

> From: [email-masked] [mailto:smartobjectdir-
> [email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich)
> Sent: Wednesday, November 16, 2011 4:09 AM
> To: ext Fred Baker; Jari Arkko

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Nov 2011 10:14:37 +0800

> Friday breakfast is open for me as well. 

If you're going to skip the IESG/IAB breakfast meeting, yes. :)

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 16 Nov 2011 03:15:31 +0100

The IESG/IAB meeting is at lunch now!

> From: Peter Saint-Andre [mailto:[email-masked]]
> Sent: Wednesday, November 16, 2011 4:15 AM
> To: Romascanu, Dan (Dan)
> Cc: Ersue, Mehmet (NSN - DE/Munich); ext Fred Baker; Jari Arkko;
> [email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Nov 2011 10:16:23 +0800

> The IESG/IAB meeting is at lunch now!

Hmm, I forgot that we'd made that change. :)

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 15 Nov 2011 21:26:23 -0500

Friday breakfast works for me.  

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich) [[email-masked]]
Sent: Tuesday, November 15, 2011 9:09 PM
To: ext Fred Baker; Jari Arkko
Cc: [email-masked]
Subject: Re: [smartobjectdir] meeting?

Cheers,
Mehmet

work? Thursday

---

From: Zach Shelby <[email-masked]>
Date: Wed, 16 Nov 2011 10:29:07 +0800

+1 

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: Joe Touch <[email-masked]>
Date: Tue, 15 Nov 2011 18:46:35 -0800

Fri breakfast works for me too.

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 15 Nov 2011 22:05:37 -0500

Alas .. I wish I could be with you ..I must toil away here in DC trying to
find a way to kill off PSTN Class 5 services.  See you in Paris. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Joe Touch
Sent: Tuesday, November 15, 2011 9:47 PM
To: Jari Arkko
Cc: [email-masked]
Subject: Re: [smartobjectdir] meeting?

---

From: Jari Arkko <[email-masked]>
Date: Wed, 16 Nov 2011 11:08:57 +0800

Friday breakfast is difficult, but I think I can move that other meeting to another time. So it works for me, too.

jari

---

From: Fred Baker <[email-masked]>
Date: Wed, 16 Nov 2011 11:42:18 +0800

np. Willing to do Friday breakfast. I assume this would be in the cafe in the Hyatt Lobby.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 16 Nov 2011 05:46:56 +0100

If all are staying in Hyatt breakfast at Hyatt would be the best.
However, cafe is also fine.

Cheers, 
Mehmet 

> From: ext Fred Baker [mailto:[email-masked]]
> Sent: Wednesday, November 16, 2011 4:42 AM
> To: Polk, William T.
> Cc: Ersue, Mehmet (NSN - DE/Munich); Jari Arkko;
[email-masked]
> np. Willing to do Friday breakfast. I assume this would be in the cafe
in the Hyatt
> Lobby.
[[email-masked]] On
> Behalf Of Ersue, Mehmet (NSN - DE/Munich) [[email-masked]]

---

From: Fred Baker <[email-masked]>
Date: Thu, 17 Nov 2011 22:09:18 +0800

> However, cafe is also fine.

Sorry, I used "cafe" to mean "the place in the Hyatt one usually gets breakfast." Let's go to the place one usually gets breakfast...

---

From: Fred Baker <[email-masked]>
Date: Thu, 17 Nov 2011 22:10:54 +0800

Having read through the thread again, it occurs to me that we agreed to meet and eat, but not at what time. How about 8:00...

---

From: "Polk, William T." <[email-masked]>
Date: Thu, 17 Nov 2011 10:43:08 -0500

FYI, I got drafted for a midnight to 3 AM conference call tonight.  If it really runs until 3 I will not see you all at the Hyatt.

Tim
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Fred Baker [[email-masked]]
Sent: Thursday, November 17, 2011 9:10 AM
To: [email-masked]
Subject: Re: [smartobjectdir] meeting?