Subject: Re: [Secdispatch] Controller-IKE

From: Michael Richardson <[email-masked]>
Date: Wed, 7 Aug 2019 22:44:10 -0400

On 2019-07-22 10:28 a.m., Kathleen Moriarty wrote:
> Hi David,
> 
> Could you please explain how this is different from the adopted work in 
> I2NSF, 
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-sdn-ipsec-flow-protection/ ?
> 
> This is referenced in your draft along with one another, but there is no 
> analysis on why they don't fit the need.  The draft in I2NSF pulled in 
> the IPsecMe working group and underwent significant revisions as a 
> result to deal with several initial security issues.  If there 's a gap 
> that can be solved with that draft, could that be a way forward or is 
> this needed for some specific reason?  It would be helpful to understand 
> this.

I read David's response.
I'm still unclear if I2NSF turned down this work or what?
Is there a conclusion from secdispatch at this point?

---

From: Yoav Nir <[email-masked]>
Date: Thu, 08 Aug 2019 08:16:58 +0300

Hi, Michael 

I2NSF did turn down this draft. 

Ultimately it just didn't get enough support for adoption, but one of the arguments against it was that it was a middle ground between the IKE and IKE-less cases. 

⁣Sent from my phone ​

-------- Original Message --------
From: Michael Richardson <[email-masked]>
Sent: Thu Aug 08 05:44:10 GMT+03:00 2019
To: Kathleen Moriarty <[email-masked]>, [email-masked]
Subject: Re: [Secdispatch] Controller-IKE

I read David's response.

_______________________________________________
Secdispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdispatch