Subject: [Secdispatch] Minutes & Jabber volunteers

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 22 Jul 2019 09:01:06 -0400

Hello!

Can we get one more volunteer to take minutes and one to be jabber scribe?

A big thank you to Bret Jordan for offering to be one of the minute takers.

Best regards,
Kathleen 

Sent from my mobile device

---

From: Bret Jordan <[email-masked]>
Date: Mon, 22 Jul 2019 09:57:08 -0400

Thanks Kathleen for all that you do. 

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Jul 22, 2019, at 9:01 AM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hello!
> 
> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch