Subject: [Secdispatch] Agenda

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 14 Jul 2019 22:13:38 -0400

Hello,

Sorry for not posting and agenda sooner.  In the call for agenda items, we had one request, Phil’s work.  

I’d like to see if the ADs will cover a threat model discussion in SAAG or if the new drafts should be discussed in SecDispatch.  My personal view is that it would be s good discussion for SAAG, but this is up to the ADs and we have time on the agenda.

I’ll post the agenda tomorrow and update as needed.

Best regards,
Kathleen 

Sent from my mobile device

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 15 Jul 2019 08:57:25 -0400

The agenda has been posted:

https://datatracker.ietf.org/doc/agenda-105-secdispatch/

Best regards,
Kathleen

On Sun, Jul 14, 2019 at 10:13 PM Kathleen Moriarty <
[email-masked]> wrote:

> I’d like to see if the ADs will cover a threat model discussion in SAAG or
> if the new drafts should be discussed in SecDispatch.  My personal view is
> that it would be s good discussion for SAAG, but this is up to the ADs and
> we have time on the agenda.
>

-- 

Best regards,
Kathleen