Subject: Re: [Secdispatch] Call for agenda items for SecDispatch at IETF 101

From: Fernando Gont <[email-masked]>
Date: Wed, 28 Feb 2018 11:27:57 -0300

Hello, Roman,

> Hello!
> 
> SecDispatch has been tentatively scheduled at IETF 101 on Tuesday
> (March 20) at 0930-1200.  If you would like time on the agenda, send
> your request to the mailing list.  Helpful items to include in your
> request (if known/applicable) are:
> 
> ** pointers to a draft(s)/document ** pointers to related background
> or prior discussion ** desired next steps
> 
> If needed, precedence will be given to documents that have
> demonstrated interest in the form of active drafts and list
> discussion.

I'd like to request time on the agenda.

* Title: "Security and Privacy Implications of Numeric Identifiers
Employed in Network Protocols"

* Filename: draft-gont-predictable-numeric-ids-02

* Presenter: Fernando Gont <[email-masked]>

* Desired next steps:
 + Decide whether to pursue as single document, or to split the document
into separate smaller documents
 + Adopt as wg item

* Background/previous discussion:

This I-D was originally discussed on the SAAG list, and presented at the
SAAG meeting in Buenos Aires
(<https://www.ietf.org/proceedings/95/minutes/minutes-95-saag>). It
seemed that folks agreed that the I-D had valuable information. There
also seemed to be agreement to split the document in smaller bits,
roughly as follows:

   + Sample timeline of flawed IDs

https://www.ietf.org/internet-drafts/draft-gont-numeric-ids-history-03.txt

   + Advice on numeric ID generation

https://www.ietf.org/internet-drafts/draft-gont-numeric-ids-generation-02.txt

   + Update to RFC3552

https://www.ietf.org/internet-drafts/draft-gont-numeric-ids-sec-considerations-02.txt

At the time, the update to RFC3552 was put on hold because of the
rfc3552bis effort which was later aborted
(<https://mailarchive.ietf.org/arch/msg/saag/4vf5RtHjliFs7dgsG8MKmhmgOi8>).

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Russ Housley <[email-masked]>
Date: Wed, 28 Feb 2018 11:03:05 -0500

Fernando:

I do not think that SecDispatch will adopt any documents itself.  Instead, the idea is to suggest a way forward, and then have the people in the room discuss that suggestion.

Russ

> On Feb 28, 2018, at 9:27 AM, Fernando Gont <[email-masked]> wrote:
> 
> Hello, Roman,
> 
>> Hello!
>> 
> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch

---

From: Fernando Gont <[email-masked]>
Date: Wed, 28 Feb 2018 13:34:35 -0300

Hi, Russ,

> I do not think that SecDispatch will adopt any documents itself.  Instead, the idea is to suggest a way forward, and then have the people in the room discuss that suggestion.

Yes, my bad.

Thanks!

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 28 Feb 2018 17:16:16 +0000

Hi Fernando and Russ!

> -----Original Message-----
> From: Secdispatch [mailto:[email-masked]] On Behalf Of
> Fernando Gont
> Sent: Wednesday, February 28, 2018 11:35 AM
> To: Russ Housley <[email-masked]>
> Cc: IETF SecDispatch <[email-masked]>
> Subject: Re: [Secdispatch] Call for agenda items for SecDispatch at IETF 101
> 
> Hi, Russ,
> 
> > I do not think that SecDispatch will adopt any documents itself.  Instead, the
> idea is to suggest a way forward, and then have the people in the room discuss
> that suggestion.
> 
> Yes, my bad.

To provide further color to Russ's comment, the SecDispatch draft chart [1] outlines the outcomes for items brought to the WG.  They are as follows:

--[snip]--
- Directing the work to an existing WG.
- Developing a proposal for a BOF.
- Developing a charter for a new WG.
- Making recommendations that documents be AD-sponsored (which ADs may or may not choose to follow).
- By agreement with SEC ADs, processing simple administrative documents.
- Deferring the decision for the new work.
- Rejecting the new work.
--[end]--

Bottom line, the WG will not adopt any documents for itself.

Regards,
Roman

[1] https://datatracker.ietf.org/wg/secdispatch/about/