Subject: Re: [secdir] Secdir last call review of draft-ietf-rtcweb-sdp-11

From: Roman Danyliw <[email-masked]>
Date: Tue, 19 May 2020 21:46:40 +0000

Hi Francesca, thank you for this review.  I entered a No Objection ballot.

Regards,
Roman

> -----Original Message-----
> From: secdir <[email-masked]> On Behalf Of Francesca Palombini via
> Datatracker
> Sent: Friday, April 24, 2020 9:28 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [secdir] Secdir last call review of draft-ietf-rtcweb-sdp-11
> 
> Reviewer: Francesca Palombini
> Review result: Ready
> 
> I have reviewed this document as part of the security directorate's ongoing
> effort to review all IETF documents being processed by the IESG.  These
> comments were written primarily for the benefit of the security area directors.
> Document editors and WG chairs should treat these comments just like any
> other last call comments.
> 
> The summary of the review is Ready.
> 
> This document provides an informational reference for examples of the Session
> Description Protocol (SDP) Offer/Answer exchange mechanism, for the most
> common Rtcweb use-cases.
> 
> The security considerations section points to documents describing the security
> architecture for WebRTC as a whole, which is appropriate for such an
> informational document.
> 
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 21 May 2020 00:40:29 -0700

Seconded -- it was a long one and the extra eyes appreciated.

I spent a little too much time trying to understand the SDP and think I
spotted some Discuss-worth inconsistencies.  I also suggested that the note
early on that some values are shown as shorter/less-random than usual for
the purposes of the examples, might be repeated in the security
considerations.

-Ben