Subject: Re: [secdir] Secdir last call review of draft-ietf-ospf-mpls-elc-13

From: Roman Danyliw <[email-masked]>
Date: Wed, 20 May 2020 20:33:59 +0000

Hi Joe, thank you for this review.  I entered a No Objection ballot.

Regards,
Roman

> -----Original Message-----
> From: secdir <[email-masked]> On Behalf Of Joseph Salowey via
> Datatracker
> Sent: Friday, May 1, 2020 12:58 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [secdir] Secdir last call review of draft-ietf-ospf-mpls-elc-13
> 
> Reviewer: Joseph Salowey
> Review result: Ready
> 
> I have reviewed this document as part of the security directorate's ongoing
> effort to review all IETF documents being processed by the IESG.  These
> comments were written primarily for the benefit of the security area directors.
> Document editors and WG chairs should treat these comments just like any
> other last call comments.
> 
> The summary of the review is ready from a security perspective.  The security
> considerations section is adequate.
> 
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 21 May 2020 00:09:04 -0700

Yes, thanks Joe!  I put a Discuss ballot in for a
non-directly-security-related issue: I had a question about whether this
document had text that was attempting to impose requirements on parties
that do not implement this document.

-Ben