Subject: Re: [secdir] Secdir last call review of draft-ietf-isis-mpls-elc-12

From: Roman Danyliw <[email-masked]>
Date: Tue, 19 May 2020 22:06:50 +0000

Hi Rich, thank you for this review.  I entered a No Objection ballot.

Regards,
Roman

> -----Original Message-----
> From: secdir <[email-masked]> On Behalf Of Rich Salz 
> via Datatracker
> Sent: Thu, 30 April 2020 18:06 UTC
> To: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked]
> Subject: [secdir] Secdir last call review of draft-ietf-isis-mpls-elc-12
>
> Reviewer: Rich Salz
> Review result: Ready
> 
> I am the SECDIR reviewer for this document; the security directorate tries to
> review all documents before they go to the IESG. This content is intended
> primarily for the SecAD's, anyone else should consider this like other
> last-call comments.
>
> This document is READY.
>
> This is a short doument. It defines a way for MPLS routers to indicate that
> they can handle additional meta-data, "entropy labels" and depth of them, to do
> traffic routing.
>
> The security implications of this are well-discussed.

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 21 May 2020 00:11:56 -0700

Yes, thanks Rich.

Interestingly, though my Discuss on the corresponding OSPF document was in
a portion that is fairly OSPF-specific, there was a similar thing in the
IS-IS document that also got a Discuss from me.

-Ben

On Tue, May 19, 2020 at 10:06:50PM +0000, Roman Danyliw wrote:
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview