Subject: [secdir] AD's acknowledging reviews

From: "Salz, Rich" <[email-masked]>
Date: Fri, 8 May 2020 20:38:21 +0000

I have asked about this twice before, and have never received an AD response. Perhaps third time’s the charm.

After a secdir review is done, and after any comment threads have died down, it would be polite for the responsible AD to acknowledge the review and indicate what they are planning on doing. Alissa does this for gen-art directorate reviews, see https://mailarchive.ietf.org/arch/msg/last-call/AKp-b-S4B_ITv8EKg_UgD1wBh3k/ for an example.

---

From: Roman Danyliw <[email-masked]>
Date: Fri, 8 May 2020 20:54:52 +0000

Hi Rich!

Ben and I definitely appreciate the reviews.  I’ve been (inconsistently) putting acknowledgements into my ballot text but Alissa’s approach is the better model.  I will update my telechat review workflow by sending an acknowledgement + ballot summary via a top-post to the secdir review thread.

Again, the reviews are REALLY appreciated!

Roman

From: secdir <[email-masked]> On Behalf Of Salz, Rich
Sent: Friday, May 8, 2020 4:38 PM
To: [email-masked]
Subject: [secdir] AD's acknowledging reviews

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 8 May 2020 13:56:33 -0700

Hi Rich,

Sorry to have left you hanging -- I thought I had replied to one of the
previous incarnations of the question.

Yes, this is a good thing to do, and I do it sometimes.  Arguably not as
often as I should, but if I am crunched for time it does not always feel
like a strict necessity and can get overlooked.

Thanks for bringing it up,

Ben

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 8 May 2020 20:58:20 +0000

Thank you.

From: Roman Danyliw <[email-masked]>
Date: Friday, May 8, 2020 at 4:55 PM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: AD's acknowledging reviews

Hi Rich!

Roman

After a secdir review is done, and after any comment threads have died down, it would be polite for the responsible AD to acknowledge the review and indicate what they are planning on doing. Alissa does this for gen-art directorate reviews, see https://mailarchive.ietf.org/arch/msg/last-call/AKp-b-S4B_ITv8EKg_UgD1wBh3k/<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_last-2Dcall_AKp-2Db-2DS4B-5FITv8EKg-5FUgD1wBh3k_&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=qYHncY7rztX9db2qT23nq_jGrPvSWr9NVtJ9lgGRRGM&s=nZk0TY2I5EKqpCljnVRbqpNOSH8mAF1OPNzuKVmAW0U&e=> for an example.

---

From: Derrell Piper <[email-masked]>
Date: Fri, 8 May 2020 16:01:35 -0700

> On May 8, 2020, at 1:38 PM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> After a secdir review is done, and after any comment threads have died down, it would be polite for the responsible AD to acknowledge the review and indicate what they are planning on doing. Alissa does this for gen-art directorate reviews, see https://mailarchive.ietf.org/arch/msg/last-call/AKp-b-S4B_ITv8EKg_UgD1wBh3k/ <https://mailarchive.ietf.org/arch/msg/last-call/AKp-b-S4B_ITv8EKg_UgD1wBh3k/> for an example.

For threads that have a lot of comments, I wouldn’t want to see the AD have to ack all reviews.

Derrell

---

From: Derrell Piper <[email-masked]>
Date: Fri, 8 May 2020 16:53:48 -0700

I did, I just don't think forcing the AD to generate the ack is useful. 
If it was anything other than okay or has nits, that might be nice, 
agreed.  Just my 2c.

On 5/8/2020 4:01 PM, Derrell Piper wrote:
> 
> 
>> On May 8, 2020, at 1:38 PM, Salz, Rich 
>> <rsalz=[email-masked] 
>> <mailto:rsalz=[email-masked]>> wrote:
>>
>> I have asked about this twice before, and have never received an AD 
>> response. Perhaps third time’s the charm.
>> After a secdir review is done, and after any comment threads have died 
>> down, it would be polite for the responsible AD to acknowledge the 
>> review and indicate what they are planning on doing. Alissa does this 
>> for gen-art directorate reviews, 
>> seehttps://mailarchive.ietf.org/arch/msg/last-call/AKp-b-S4B_ITv8EKg_UgD1wBh3k/for 
>> an example.
>