Subject: [secdir] Secdir last call review of draft-ietf-urnbis-ns-reg-transition-08

From: John Bradley <[email-masked]>
Date: Tue, 18 Jul 2017 03:29:02 -0700

Reviewer: John Bradley
Review result: Ready

No security issues.

---

From: Barry Leiba <[email-masked]>
Date: Tue, 18 Jul 2017 12:33:09 +0200

Thanks, John, for taking the time to review.

Barry

-- 
Barry
--
Barry Leiba  ([email-masked])
http://internetmessagingtechnology.org/