Subject: [secdir] SECDir review of draft-IETF-trill-arp-optimization-08

From: Tina Tsou <[email-masked]>
Date: Fri, 30 Jun 2017 00:39:52 +0000

Reviewer: Tina Tsou
Review result: Ready

This is a document that specifies optimized ARP/ND response for RBridge,
when the target's location is known, to avoid ARP/ND query and answer
flooding.

>From security point of view this document is Ready. If it can describe how
to store and transfer the key, it is more complete.

In addition, a flow chart may help the readers to clearly understand the
handling of messages in section 4.

No nit was found.
-- 
Thank you, Tina

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 30 Jun 2017 21:45:00 -0400

Thanks, for the review.

Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 <(508)%20333-2270> (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]