Subject: [secdir] SecDir review of draft-mm-wg-effect-encrypt-09

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 6 Apr 2017 09:00:50 -0400

I have reviewed this document as part of the security directorate's
ongoing effort to review all IETF documents being processed by the
IESG.  These comments were written primarily for the benefit of the
security area directors.  Document editors and WG chairs should treat
these comments just like any other last call comments.

Summary: *Ready with nits*

The document describes security and management functions that might be
impacted by the increased use of encryption.
The goal of the document is to only list the potential problems, not to
propose
solutions to these problems.

*nits:*

1. The document refers to an Appendix in multiples places, which is now
section 7.
2. Page 18, second line: the word 'trusted' has quotes around it; is there
a reason for that?

Regards,
 Rifaat

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 6 Apr 2017 11:09:36 -0400

Hi Rifaat,

Thanks for your review!  We had #1 queued up for the next revision.
Trusted had single quotes around it because it isn't the term of a
product or well known term, but trusted by the organization.  I don't
like the word trust because it is loaded and used differently by many.
If others think we should remove that or the RFC editor, that's fine.

Thanks,
Kathleen

On Thu, Apr 6, 2017 at 9:00 AM, Rifaat Shekh-Yusef
<[email-masked]> wrote:
> Summary: Ready with nits
> nits:
> 2. Page 18, second line: the word 'trusted' has quotes around it; is there a
> reason for that?
>
> Regards,
>  Rifaat
>
>

-- 

Best regards,
Kathleen

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 6 Apr 2017 16:27:14 +0000

Hi Kathleen and Rifaat,

instead of 
... forward packets to 'trusted' tools, ...
we could say
... forward packets to SP-controlled tools,

which seems correct for this section:
3.1.2.  SP Content Monitoring of Applications

Al

> -----Original Message-----
> From: Kathleen Moriarty [mailto:[email-masked]]
> Sent: Thursday, April 06, 2017 11:10 AM
> To: Rifaat Shekh-Yusef
> Cc: [email-masked]; The IESG; [email-masked]
> Subject: Re: SecDir review of draft-mm-wg-effect-encrypt-09
> 
> Hi Rifaat,
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 6 Apr 2017 12:51:15 -0400

Hi Al,

> ... forward packets to SP-controlled tools,

I do like that better as it gets directly to the point of what the
contributor intended, I think.

> 3.1.2.  SP Content Monitoring of Applications

I'll make the update as I think I have the running draft with the
appendix reference changes.

Thank you!

-- 

Best regards,
Kathleen

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 6 Apr 2017 14:05:27 -0400

Sounds good to me.

Regards,
 Rifaat