Subject: [secdir] SecDir Lunch

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 21 Mar 2017 16:16:33 -0400

Hi,

The SecDir lunch on Tuesday of next week will take place in room:
studio 3.  We'll wait until 11:50 to start to give folks a chance to
get food before the meeting.  If you have any special topics to
discuss, please let us know.

Thanks in advance!

-- 

Best regards,
Kathleen

---

From: Christian Huitema <[email-masked]>
Date: Tue, 28 Mar 2017 07:59:05 -0500

I don't see a Studio room in the hotel location map. Where is it?

-- Christian Huitema 

> On Mar 21, 2017, at 3:16 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Leif Johansson <[email-masked]>
Date: Tue, 28 Mar 2017 15:50:02 +0200

> I don't see a Studio room in the hotel location map. Where is it?

can't find it either...

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 28 Mar 2017 10:33:43 -0400

New room: Bianco
3rd floor, IESG sign in front of the door

If you have a hot topic, please send it to the list and we'll discuss
them in our usual agenda.

Thank you,
Kathleen

> I don't see a Studio room in the hotel location map. Where is it?

Turns out, it's in Seoul.

-- 

Best regards,
Kathleen