Subject: [secdir] Secdir review of draft-ietf-ecrit-ecall-21

From: zhangdacheng <[email-masked]>
Date: Thu, 5 Jan 2017 03:42:27 +0000

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

The security considerations cites multiple RFCs. In those RFCs, the security issues related with this work are extensively discussed, although I have to look up those RFCs to find out how to deal with, for example, DDoS attacks.

I think it would really helpful if authors can briefly introduce what issues are discuss in those RFCs. Apart from this, this document is ready for publication.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 5 Jan 2017 11:20:09 -0800

At 3:42 AM +0000 1/5/17, zhangdacheng wrote:

>  I have reviewed this document as part of the security directorate's 
> ongoing effort to review all IETF documents being processed by the 
> IESG. These comments were written primarily for the benefit of the 
> security area directors. Document editors and WG chairs should 
> treat these comments just like any other last call comments.
>
>
>  The security considerations cites multiple RFCs. In those RFCs, the 
> security issues related with this work are extensively discussed, 
> although I have to look up those RFCs to find out how to deal with, 
> for example, DDoS attacks.
>
>  I think it would really helpful if authors can briefly introduce 
> what issues are discuss in those RFCs. Apart from this, this 
> document is ready for publication.

Thank you for your review, I appreciate it.  I added some text to 
mention the issues covered by RFC 5069, which I took to be the focus 
of your suggestion.

--Randy

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
If you can't annoy somebody there's little point in writing --Kingsley Amis