Subject: [secdir] Secdir review of draft-housley-sow-author-statistics-00

From: "Brian Weis (bew)" <[email-masked]>
Date: Mon, 21 Sep 2015 16:20:34 +0000

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

This draft outlines requirements for a statement of work to provide statistics about RFCs, Internet-Drafts, and their authors. There are no particular security considerations to the statement of work. There are also no privacy considerations that I can see, insomuch that the results will formalize the existing tools that gather statistics, and the statistics are gathered from previously published documents.

I consider this draft to be Ready to publish.

Brian

---

From: Warren Kumari <[email-masked]>
Date: Mon, 21 Sep 2015 13:58:12 -0400

I had not seen this draft until now, but I wanted to quickly insert myself
into the conversation to thank Jari again for having provided these tools
for so long.
I have found  them to be incredibly helpful - it's about the only way I
know what drafts I have active, and what I need to do next...

It will be great to have this in the datatracker if Jari cannot continue to
run it on Arkko.net

W
On Monday, September 21, 2015, Brian Weis (bew) <[email-masked]> wrote:

> I have reviewed this document as part of the security directorate's
> ongoing effort to review all IETF documents being processed by the IESG.
> These comments were written primarily for the benefit of the security area
> directors. Document editors and WG chairs should treat these comments just
> like any other last call comments.
>
> This draft outlines requirements for a statement of work to provide
> statistics about RFCs, Internet-Drafts, and their authors. There are no
> particular security considerations to the statement of work. There are also
> no privacy considerations that I can see, insomuch that the results will
> formalize the existing tools that gather statistics, and the statistics are
> gathered from previously published documents.
>
> _______________________________________________
> secdir mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Russ Housley <[email-masked]>
Date: Mon, 21 Sep 2015 19:05:05 -0400

Warren:

As it says in the document, Jari has promised to include the appropriate redirects.

Russ

On Sep 21, 2015, at 1:58 PM, Warren Kumari wrote:

> I had not seen this draft until now, but I wanted to quickly insert myself into the conversation to thank Jari again for having provided these tools for so long. 
> I have found  them to be incredibly helpful - it's about the only way I know what drafts I have active, and what I need to do next...
> 
> It will be great to have this in the datatracker if Jari cannot continue to run it on Arkko.net
> 
> 
> W
> [email-masked]
> I don't think the execution is relevant when it was obviously a bad idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf