Subject: [secdir] Secdir review of draft-ietf-softwire-dslite-deployment

From: Tobias Gondrom <[email-masked]>
Date: Sun, 14 Oct 2012 20:47:22 +0100

I have reviewed this document as part of the security directorate's 
ongoing effort to review all IETF documents being processed by the 
IESG.  These comments were written primarily for the benefit of the 
security area directors. Document editors and WG chairs should treat 
these comments just like any other last call comments.

I believe this document (draft-ietf-softwire-dslite-deployment) has an 
adequate security considerations section and the main security risks are 
sufficiently described for an informational "deployment considerations" RFC.

COMMENTS:
section 2.6:
"Internet hosts such as servers must no longer rely solely on IP address 
to identify an abused user."
Don't you mean here: "... an abusive user."
and again in the next sentence "...to identify an abused user..." should 
be "...to identify an abusive user".

Nits:
- section 1: Overview
third sentence: first mention of "softwire" may require a reference

- section 2.5, last paragraph:
s/Depedning on the rate of NAT table changes/Depending on the rate of 
NAT table changes

Best regards, Tobias

---

From: "Lee, Yiu" <[email-masked]>
Date: Sun, 14 Oct 2012 21:27:28 +0000

Hi Tobias,

Thanks for reviewing the draft. Comments inline:

Thanks,
Yiu

From:  Tobias Gondrom <[email-masked]>
Date:  Sunday, October 14, 2012 3:47 PM
To:  "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>,
"[email-masked]."
<[email-masked].>
Subject:  Secdir review of draft-ietf-softwire-dslite-deployment
Resent-To:  <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>, "Yiu L.
LEE" <[email-masked]>

I have reviewed this document as part of the security directorate's ongoing
effort to review all IETF documents being processed by the IESG.  These
comments were written primarily for the benefit of the security area
directors.  Document editors and WG chairs should treat these comments just
like any other last call comments.

COMMENTS: 
section 2.6: 
"Internet hosts such as servers must no longer rely solely on IP address to
identify an abused user."
Don't you mean here: "... an abusive user."
and again in the next sentence "...to identify an abused user..." should be
"...to identify an abusive user".

[YL] Fixed.

Nits: 
- section 1: Overview

[YL] Fixed.

- section 2.5, last paragraph:
s/Depedning on the rate of NAT table changes/Depending on the rate of NAT
table changes

[YL] Fixed.

Best regards, Tobias

---

From: Tobias Gondrom <[email-masked]>
Date: Sun, 14 Oct 2012 23:20:56 +0100

Hi Yiu,
thank you.
Best regards, Tobias

On 14/10/12 22:27, Lee, Yiu wrote:
> From: Tobias Gondrom <[email-masked] 
> <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>, 
> "[email-masked] 
> <mailto:[email-masked]>." 
> <[email-masked] 
> <mailto:[email-masked]>.>
> Resent-To: <[email-masked] <mailto:[email-masked]>>, 
> <[email-masked] 
> <mailto:[email-masked]>>, <[email-masked] 
> <mailto:[email-masked]>>, <[email-masked] 
> <mailto:[email-masked]>>, 
> <[email-masked] 
> <mailto:[email-masked]>>, 
> <[email-masked] <mailto:[email-masked]>>, 
> "Yiu L. LEE" <[email-masked] 
> <mailto:[email-masked]>>
>
> adequate security considerations section and the main security risks 
> are sufficiently described for an informational "deployment 
> considerations" RFC.
>
> COMMENTS:
> section 2.6:
> "Internet hosts such as servers must no longer rely solely on IP 
> address to identify an abused user."
> and again in the next sentence "...to identify an abused user..." 
> should be "...to identify an abusive user".
>
> [YL] Fixed.
>
> Nits:
> - section 1: Overview