Subject: [secdir] keeping an eye on BoFs...

From: Stephen Farrell <[email-masked]>
Date: Fri, 05 Oct 2012 15:17:47 +0100

Hiya,

There're a bunch of BoFs [1] approved for the next
IETF meeting and the first draft agenda is out. [2]

Sean and I would be grateful if some of you would be
willing to sit in on a BoF or two and let us know what
you think, in particular if it looks like there're
tricky security issues that might arise. That could
be via mail or just as a hallway chat, nothing formal
needed but it'd be good to know that we have some
security-clue at each if we can.

If you can do a bit of that, just send Sean and I a
note saying which you plan to attend. If agenda
changes or other events mean you don't make it that's
ok.

Thanks,
Stephen.

[1] https://trac.tools.ietf.org/bof/trac/wiki
[2] https://datatracker.ietf.org/meeting/agenda/

---

From: Yoav Nir <[email-masked]>
Date: Sun, 7 Oct 2012 16:44:06 +0200

Hi Stephen,

4 of the BoFs this time are security-related (SACM, HTTPAUTH, WKOPS, and CERTRANS), so a lot of us are going to be in those.

Of the rest, I plan to attend FMC and RFCFORM (but I hope there's not going to be a lot of security issues there).

One that I think needs attention is IRS, because the use case draft ( http://tools.ietf.org/id/draft-white-irs-use-case-00.html ) talks about deflecting attacks and because of the whole thing, where some external control plane is reading and writing state in a router. I can't attend that, because it conflicts with IPSECME, though.

Yoav