Subject: [secdir] this doc needs work

From: Stephen Kent <[email-masked]>
Date: Thu, 5 Jul 2012 12:32:42 -0400

I was not assigned to review this doc, but after looking at the intro,
I chose to do so anyway.

Steve

---

From: Stephen Kent <[email-masked]>
Date: Thu, 5 Jul 2012 15:10:28 -0400

Paul pointed out that I should have copied the doc authors, WG chairs,
and cognizant AD on my review, consistent with normal SECDIR practice.

I have now done so.

Steve