Subject: [secdir] secdir lunch at IETF 84 location...

From: Stephen Farrell <[email-masked]>
Date: Sat, 21 Jul 2012 20:20:26 +0100

...is "Plaza C" at the usual time: Tuesday 1130-and-a-bit.

S.

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 21 Jul 2012 14:21:09 -0700

> ...is "Plaza C" at the usual time: Tuesday 1130-and-a-bit.

Has anyone been to the hotel before? If so, what is the availability of fast food to bring to the lunch? Many of us will be at websec or emu just before the lunch.

--Paul Hoffman

---

From: Steven Bellovin <[email-masked]>
Date: Fri, 27 Jul 2012 17:07:58 -0700

> Has anyone been to the hotel before? If so, what is the availability of fast food to bring to the lunch? Many of us will be at websec or emu just before the lunch.
I'm told there's a food court under the hotel.

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Warren Kumari <[email-masked]>
Date: Sat, 28 Jul 2012 07:10:53 -0700

There is a mall attached to the hotel, reachable the lobby -- food court is on lower level. 
Take 2 escalators down.

"Spice and Rice" ( or "Rice and Spice", cannot remember ordering) is recommended; tasty Indian fast food, be warned that they do not take credit cards...

W

Sent from my iPad

On Jul 27, 2012, at 5:07 PM, Steven Bellovin <[email-masked]> wrote:

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>