Subject: [secdir] SecDir repeat review of draft-camarillo-rai-media-policy-dataset-02

From: Yaron Sheffer <[email-masked]>
Date: Sun, 08 Jul 2012 23:37:59 +0300

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

This is a repeat review of the document, which I reviewed in its previous version.

The only semi-significant comment I had was addressed in -02.

To answer Gonzalo's question of a few days ago: I have looked at it again and I now think the XInclude reference is not warranted here.

I would like to remind Gonzalo to change the following text into normative language, when it comes time for the AUTH48 review: "Thus, the user agent should not insert such sensitive information in a session information document that it sends to the policy server." Though given the history of this document (IESG comments from 2008) I will not be holding my breath.

Thanks,
Yaron

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 9 Jul 2012 09:31:04 +0300

Hi Yaron,

thanks for your email. With respect to your last comment, note that it
applies to different document (draft-ietf-sipping-policy-package-08). I
will make the change you propose in AUTH48, it is in my notes for that
draft. Yes, it has taken a while to finish this set of documents but as
soon as the draft you reviewed is approved (media-policy), the whole set
will be approved.

Cheers,

Gonzalo