Subject: [secdir] Need a reviewer for iSCSI Drafts

From: Samuel Weiler <[email-masked]>
Date: Thu, 19 Jul 2012 13:25:21 -0400 (EDT)

Two iSCSI drafts just entered a 4 week last call.

1) https://datatracker.ietf.org/doc/draft-ietf-storm-iscsi-cons
2) https://datatracker.ietf.org/doc/draft-ietf-storm-iscsi-sam

1) has 344 pages (!)
2) has 20 pages but is a companion document to 1)

For something list this, it seems best to ask for a volunteer.  Anyone 
want to read the iSCSI docs?

-- Sam

---

From: Sean Turner <[email-masked]>
Date: Thu, 19 Jul 2012 13:27:35 -0400

> want to read the iSCSI docs?

And, we'll give you an out on the next review too.

spt

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 19 Jul 2012 19:20:42 +0100

> want to read the iSCSI docs?

Didn't I volunteer for this last summer? I think I went through half of 
it last Autumn...

---

From: <[email-masked]>
Date: Thu, 19 Jul 2012 17:35:23 -0400

I must have done something wrong in a past life as I just had it assigned to me via Gen-ART...  I'll do my best to look for opportunities to cut down the text in that review ;-).

I have not looked at it yet, but if there is a way to share the work, I can help (I am swamped right now though)... since I have to read it anyway.

-Kathleen 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexey Melnikov
Sent: Thursday, July 19, 2012 2:21 PM
To: [email-masked]
Cc: Samuel Weiler; [email-masked]
Subject: Re: [secdir] Need a reviewer for iSCSI Drafts

_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir
wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview