Subject: [secdir] IEC 62351-6 review

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 12 Jul 2012 18:27:40 +0000

Hello from the SGIP meeting happening this week.

Francis Cleveland, whom some of you no doubt know, is a consultant to NIST and rapporteur-or-something-like-that for IEC 62351-6, which specifies how to secure communication profiles specified within IEC 61850, which in turn specifies the design of electrical substation automation. A large part of that is, surprise, management exchanges, both network and equipment; the remainder is ongoing event communication, maintaining synchronization among equipment. EPRI, which is a company that consults to the power industry, is looking at that with a view to potential updates to make it better and more useful. Francis asked me to work with John Lampe, a consultant to EPRI, on that. Marianne Swanson of NIST tells me that document access can be arranged through the CyberSecurity Working Group of the SGIP, which uses NIST's relationship with ANSI to get access less-onerous access to IEC documents.

To that end, I'd like to get some volunteers to review the document from an "IP Network" perspective. I'm obviously looking for one or two security people to look at the security recommendations, someone from NetConf to look at the network management issues, and someone from opsec to look at the "how does this work in a dual stack network" issues - a total of 3-6 people. I'm happy to have someone that is not a heavily-loaded directorate member; I need your help in identifying whoever that set of people might turn out to be.

BTW, 62351-7 is a bunch of MIBs; they likely need to be updated as well, perhaps with the addition of yang modules for netconf.

Help?

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 12 Jul 2012 23:52:03 +0200

> someone from NetConf to look at the network management issues

Sure.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of ext Fred Baker (fred)
> Sent: Thursday, July 12, 2012 8:28 PM
> To: [email-masked]; [email-masked]
> Cc: IETF SmartObjectDir; John Lampe; Frances Cleveland
> Subject: [smartobjectdir] IEC 62351-6 review
> 
> Francis Cleveland, whom some of you no doubt know, is a consultant to
NIST and
> rapporteur-or-something-like-that for IEC 62351-6, which specifies how
to secure
> communication profiles specified within IEC 61850, which in turn
specifies the design of
> electrical substation automation. A large part of that is, surprise,
management
> exchanges, both network and equipment; the remainder is ongoing event
> communication, maintaining synchronization among equipment. EPRI,
which is a
> company that consults to the power industry, is looking at that with a
view to potential
> updates to make it better and more useful. Francis asked me to work
with John
> Lampe, a consultant to EPRI, on that. Marianne Swanson of NIST tells
me that
> document access can be arranged through the CyberSecurity Working
Group of the
> SGIP, which uses NIST's relationship with ANSI to get access
less-onerous access to
> IEC documents.
> 
> To that end, I'd like to get some volunteers to review the document
from an "IP
> Network" perspective. I'm obviously looking for one or two security
people to look at
> the security recommendations, someone from NetConf to look at the
network
> management issues, and someone from opsec to look at the "how does
this work in a
> dual stack network" issues - a total of 3-6 people. I'm happy to have
someone that is
> not a heavily-loaded directorate member; I need your help in
identifying whoever that
> set of people might turn out to be.
> 
> BTW, 62351-7 is a bunch of MIBs; they likely need to be updated as
well, perhaps with
> the addition of yang modules for netconf.
> 
> Help?
> _______________________________________________
> smartobjectdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobjectdir