Subject: [secdir] secdir lunch question

From: Stephen Farrell <[email-masked]>
Date: Tue, 13 Mar 2012 21:52:49 +0000

Hi all,

ISOC are organising an openid and oauth briefing session
in Paris that clashes with our usual secdir lunch session.
The clash is unfortunate but there's nothing to be done
about it now, since slots are so scarce.

So Sean and I wanted to check with you if you'd rather:

a) go ahead with the secdir lunch as usual
or
b) skip the secdir lunch this time to allow interested
folks to go to the ISOC gig.

Can you let Sean and I know which you prefer say by
Monday? (Off list is fine and I'll summarise or use the
list if you prefer.)

Thanks,
S.

---

From: Leif Johansson <[email-masked]>
Date: Tue, 13 Mar 2012 22:58:04 +0100

On 03/13/2012 10:52 PM, Stephen Farrell wrote:
> 
> Hi all,
> 
> ISOC are organising an openid and oauth briefing session in Paris
> that clashes with our usual secdir lunch session. The clash is
> unfortunate but there's nothing to be done about it now, since
> slots are so scarce.
> 
> a) go ahead with the secdir lunch as usual or b) skip the secdir
> lunch this time to allow interested folks to go to the ISOC gig.

Leaning towards (b)

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 13 Mar 2012 17:02:22 -0700

> folks to go to the ISOC gig.

(a). We can't all go to the ISOC lunch (and I doubt they would want us to), and it is not clear that they will be covering anything new to most of us.

--Paul Hoffman

---

From: Barry Leiba <[email-masked]>
Date: Tue, 13 Mar 2012 22:58:16 -0400

I certainly want to go to both.  But using the Peter Bergman Memorial "How
Can You Be In Two Places At Once When You're Not Anywhere At All?"
principle, I'll go to SecDir if we have it, and ISOC if we don't.

Barry

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 14 Mar 2012 09:46:04 -0400

> (a). We can't all go to the ISOC lunch (and I doubt they would want us to), and it is not clear that they will be covering anything new to most of us.

+1

Isn't the ISOC thing usually press-oriented (vs. technically-oriented) anyway?

---

From: Leif Johansson <[email-masked]>
Date: Wed, 14 Mar 2012 14:51:52 +0100

On 03/14/2012 02:46 PM, Richard L. Barnes wrote:
>>> a) go ahead with the secdir lunch as usual or b) skip the
>>> secdir lunch this time to allow interested folks to go to the
>>> ISOC gig.
>> 
>> 
>> (a). We can't all go to the ISOC lunch (and I doubt they would
>> want us to), and it is not clear that they will be covering
>> anything new to most of us.
> 
> +1
> 
not sure it will be that way this time at least.

---

From: Stephen Kent <[email-masked]>
Date: Wed, 14 Mar 2012 09:53:10 -0400

>a) go ahead with the secdir lunch as usual

secdir lunch as usual

Steve

---

From: Derek Atkins <[email-masked]>
Date: Wed, 14 Mar 2012 11:58:20 -0400

Hi,

> Monday? (Off list is fine and I'll summarise or use the

I suspect that, being one of the OAUTH Chairs, I should probably attend
the ISOC Lunch....  I should probably figure out how to RSVP to it.

> S.

-derek

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 22 Mar 2012 15:00:17 +0000

Hiya,

Sorry for being slow getting back to this, it got lost (in
my head) when travelling last week.

Summary of the responses I've seen on and off list included
is:

- find another time please (1)
- (a) secdir lunch anyway (4)
- (b) skip secdir this time, go to ISOC gig (4.5)
- have both (0.5)
- no opinion (dunno why we got a mail then;-) (1)
- will go to secdir if on, otherwise ISOC (2)
- whichever has beer (1, no it wasn't me:-)

Having seen that, Sean wisely suggested we go for
a possibly smaller secdir lunch crowd this time and
I'll ask for 10 seats to be reserved for secdir folks
at the ISOC gig. Please let me know if you need one.

So, secdir lunch will be on (room tbd) and some of
us will skip that to check out the ISOC thingy this
time.

S.

On 03/13/2012 09:52 PM, Stephen Farrell wrote:
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 23 Mar 2012 13:29:39 +0100

Room 251 for the secdir lunch.

spt

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 26 Mar 2012 08:42:21 +0100

And for those of you who prefer the ISOC gig this time:

"We will set aside 10 places for secdir folks.  Please tell them to
identify themselves as "secdir" participants at the door.

The briefing panel will be held in Room 242AB at La Palais tomorrow at
11:45."

Cheers,
S.