Subject: [secdir] Can I get help getting to secdir lunch

From: Sam Hartman <[email-masked]>
Date: Tue, 27 Mar 2012 04:50:44 -0400

I was wondering if I could get someone to agree to help me grab a lunch
and make it to the  secdir room?
I'm sitting at the tables over by registration and will remain here, but
I will not be able to find the room or food on my own.

Thanks for your consideration,
-
--Sam

---

From: Sam Hartman <[email-masked]>
Date: Tue, 27 Mar 2012 05:19:35 -0400

I'm all set; Ale xey has volunteered to help me.