Subject: [secdir] SECDIR Review of draft-ietf-behave-64-analysis-05

From: Tina TSOU <[email-masked]>
Date: Tue, 21 Feb 2012 16:30:57 +0000

I don't see any security concerns as we don't define any new protocol.
I have a small suggestion though:
The Abstract of the draft somehow doesn't truly reflect the actual description of the draft. This draft analyzes how NAT 64 confirms to RFC 4966, which problems mentioned in 4966 are solved, which are not solved etc. Whereas the abstract mentions "This document evaluate how the new stateful translation mechanisms avoid the problems that caused the IETF to deprecate NAT-PT." I think we can be more specific here.

Sent from my iPad

---

From: <[email-masked]>
Date: Wed, 22 Feb 2012 07:59:44 +0100

Hi Tina,

Thank you for your review and for the suggestion.

Cheers,
Med 

> -----Message d'origine-----
> De : Tina TSOU [mailto:[email-masked]] 
> Envoyé : mardi 21 février 2012 17:31
> À : [email-masked]
> Cc : [email-masked]
> Objet : SECDIR Review of draft-ietf-behave-64-analysis-05
> 
> The Abstract of the draft somehow doesn't truly reflect the 
> actual description of the draft. This draft analyzes how NAT 
> 64 confirms to RFC 4966, which problems mentioned in 4966 are 
> solved, which are not solved etc. Whereas the abstract 
> mentions "This document evaluate how the new stateful 
> translation mechanisms avoid the problems that caused the 
> IETF to deprecate NAT-PT." I think we can be more specific here.
> 
> Sent from my iPad
>