Subject: [secdir] [new-work] Considering adding ONF to the new-work mail list

From: IETF Chair <[email-masked]>
Date: Mon, 9 Jan 2012 14:38:05 -0500

We are considering adding ONF (https://www.opennetworking.org/) to the new-work mail list.  Before doing so, we would like to know if any current members of the mail list would have any concerns regarding this action.  If you have concerns, please let me know in the next week.

Thanks,
  Russ Housley
  IETF Chair
_______________________________________________
new-work mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/new-work

---

From: "Congdon, Paul T (HPLabs)" <[email-masked]>
Date: Mon, 9 Jan 2012 19:45:01 +0000

Just as FYI.. This is NOT how we have handled IEEE (as far as I understand).  A liaison person is on new-work and forwards important messages to IEEE's EC reflector.   Also, IEEE EC members do not post to new-work on IETF.   Is there any reason why we need to do this differently?    We could have Dan Pitt on the new-work list and if he sees the need to forward things to the ONF mailing list, he can do so.

Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Monday, January 09, 2012 11:38 AM
To: [email-masked]
Subject: [new-work] Considering adding ONF to the new-work mail list

Thanks,
  Russ Housley
  IETF Chair

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 9 Jan 2012 14:46:17 -0500

Russ,

I think this would be a very good thing. So no concerns here!

Cheers,
Andy

On Mon, Jan 9, 2012 at 2:38 PM, IETF Chair <[email-masked]> wrote:

> We are considering adding ONF (https://www.opennetworking.org/) to the
> new-work mail list.  Before doing so, we would like to know if any current
> members of the mail list would have any concerns regarding this action.  If
> you have concerns, please let me know in the next week.
>
> Thanks,
>  Russ Housley
>   IETF Chair

---

From: "Congdon, Paul T (HPLabs)" <[email-masked]>
Date: Mon, 9 Jan 2012 21:32:50 +0000

Given this, then, I agree and support the idea.

-----Original Message-----
From: Russ Housley [mailto:[email-masked]] 
Sent: Monday, January 09, 2012 1:22 PM
To: Congdon, Paul T (HPLabs)
Cc: [email-masked]
Subject: Re: [new-work] Considering adding ONF to the new-work mail list

Paul:

This was not a suggestion to change the way this list is used.  In this case, someone (perhaps Dan Pitt) or a small number of people from ONF would be added.  The mail list member(s) would pass the message to others in the ONF as needed.

I do not want to bring new organizations to the new-work mail list without the knowledge and consent of the existing members.

Russ

---

From: David Meyer <[email-masked]>
Date: Mon, 9 Jan 2012 13:34:20 -0800

> We are considering adding ONF (https://www.opennetworking.org/) to the new-work mail list.  Before doing so, we would like to know if any current members of the mail list would have any concerns re…

Sounds like a good idea to me.

Dave

---

From: Tina TSOU <[email-masked]>
Date: Mon, 09 Jan 2012 19:55:40 +0000

Support.

Tina

>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Congdon, Paul T (HPLabs)
>Sent: Monday, January 09, 2012 1:45 PM
>To: IETF Chair; [email-masked]
>Subject: Re: [secdir] [new-work] Considering adding ONF to the new-work
>mail list
>
>Just as FYI.. This is NOT how we have handled IEEE (as far as I understand).
>A liaison person is on new-work and forwards important messages to IEEE's
>EC reflector.   Also, IEEE EC members do not post to new-work on IETF.   Is
>there any reason why we need to do this differently?    We could have Dan
>Pitt on the new-work list and if he sees the need to forward things to the
>ONF mailing list, he can do so.
>
>Paul
>
>We are considering adding ONF (https://www.opennetworking.org/) to the new-
>work mail list.  Before doing so, we would like to know if any current
>secdir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/secdir
>wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Russ Housley <[email-masked]>
Date: Mon, 9 Jan 2012 16:22:06 -0500

Paul:

Russ

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 10 Jan 2012 15:39:43 -0600

> We are considering adding ONF (https://www.opennetworking.org/) to the new-work mail list.  Before doing so, we would like to know if any current members of the mail list would have any concerns re…

So ...

My suggestion as list moderator, and as the IAB prime for the Liaison 
Oversight IAB program that includes New-Work, is that anyone with 
concerns about Russ's question please contact Russ directly.

I've released a couple of moderated posts (including one by Russ :-) 
because this probably wasn't clear to people who were replying, but 
we're not set up to be both an announcement list and a discussion list.

There are a large number of new-work list participants who are only 
monitoring, looking for announcements of interest to their own SDOs 
(which are not the IETF). I would prefer that we not generate more 
traffic than we need to, in order to make sure they notice when someone 
DOES make announcements of interest.

And my apologies for not sending this sooner - I'm traveling this week, 
with limited access to the Internet.

Thanks,

Spencer

---

From: IETF Chair <[email-masked]>
Date: Wed, 25 Jan 2012 15:17:55 -0500

ONF has been added to the new-work mail list.  Welcome.
This is the first message to the new-work mail list that ONF is receiving.

Russ