Subject: [secdir] Assignments

From: Samuel Weiler <[email-masked]>
Date: Thu, 3 Jun 2010 12:19:42 -0400 (EDT)

Sandy Murphy is next in the rotation.  Several of the new assignments 
are already scheduled for the telechat on June 17th.

Review instructions and related resources are at:
      http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

Please try to complete reviews by the end of IETF LC.  For docs 
already on the telechat agenda, the LC usually ends before the 
telechat date.

-- Sam

For telechat 2010-06-17

Reviewer                 Deadline   Draft
Rob Austein            T 2010-06-15 draft-ietf-bmwg-protection-term-08
Shawn Emery            T 2010-06-15 draft-ietf-mboned-ipv4-uni-based-mcast-06
Stephen Farrell        T 2010-06-15 draft-kucherawy-authres-header-b-01
Love Hornquist-Astrand T 2010-06-15 draft-ietf-ipsecme-eap-mutual-03
Barry Leiba            T 2010-06-15 draft-ietf-dnsext-dns-tcp-requirements-03
Chris Lonvick          T 2010-06-15 draft-ietf-hip-bone-06
David McGrew           T 2010-06-15 draft-ietf-hip-hiccups-02
Catherine Meadows      T 2010-06-15 draft-ietf-hip-via-01
Russ Mundy             T 2010-06-15 draft-ietf-mpls-tp-data-plane-03

Last calls and special requests:

Reviewer                 Deadline   Draft
Alan DeKok               2009-10-01 draft-ietf-enum-enumservices-transition-05
Alan DeKok               2010-05-12 draft-ietf-netconf-monitoring-14
Tobias Gondrom           2010-05-11 draft-ietf-tsvwg-dtls-for-sctp-05
Sam Hartman              2010-05-27 draft-ietf-avt-srtp-not-mandatory-05
Love Hornquist-Astrand   2010-04-07 draft-ietf-eai-mailinglist-06
Charlie Kaufman          2010-06-15 draft-ietf-behave-address-format-08
Scott Kelly              2010-06-15 draft-ietf-behave-dns64-09
Stephen Kent             2010-06-15 draft-ietf-behave-v6v4-framework-09
Tero Kivinen             2010-06-15 draft-ietf-behave-v6v4-xlate-20
Julien Laganier          2010-06-15 draft-ietf-behave-v6v4-xlate-stateful-11
David McGrew             2010-03-10 draft-ietf-ecrit-framework-10
Catherine Meadows        2008-01-17 draft-ietf-speechsc-mrcpv2-20
Catherine Meadows        2010-05-04 draft-ietf-tsvwg-dtls-for-sctp-05
Carl Wallace             2010-05-06 draft-ietf-mpls-tp-survive-fwk-05
Nico Williams            2008-08-13 draft-ietf-v6ops-ra-guard-05
Larry Zhu                2008-08-13 draft-thaler-v6ops-teredo-extensions-06
Larry Zhu                2010-03-20 draft-ietf-sip-domain-certs-07

---

From: "Polk, William T." <[email-masked]>
Date: Thu, 3 Jun 2010 14:15:08 -0400

For the folks with documents on the next telechat, Sean and I would be especially grateful if the reviews could arrive by Friday June 11.

Sean and I would like to try an experiment to better manage the document reviews.  We intend to split up the standards track reviews, then confer to decide which documents need two reviewers.  This requires us to start earlier, but should clear time just before the telechat.  That would help us concentrate on getting our wg documents approved, which is to everyone's benefit!

To best conduct this experiment, it would be really helpful if we could get the reviews Friday --- or at least by the start of business Monday.

Thanks,

Tim
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Samuel Weiler [[email-masked]]
Sent: Thursday, June 03, 2010 12:19 PM
To: [email-masked]
Subject: [secdir] Assignments

-- Sam

For telechat 2010-06-17

Reviewer                 Deadline   Draft

Reviewer                 Deadline   Draft
_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir