Subject: [Secauth] A gentle reminder: Please check your availability in doodle

From: Hosnieh Rafiee <[email-masked]>
Date: Mon, 8 Dec 2014 09:08:41 +0000

Hello,

Please do not forget to check your availability on doodle poll for next week. 

< http://doodle.com/hk2xycvwr3b8uc57  >

Thank you,
Best,
Hosnieh

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 09 Dec 2014 14:19:28 +0100

Just checking the poll. What timezone is the indicated time?

Ciao
Hannes

On 12/08/2014 10:08 AM, Hosnieh Rafiee wrote:
> _______________________________________________
> Secauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secauth
>

---

From: Hosnieh Rafiee <[email-masked]>
Date: Tue, 9 Dec 2014 13:31:01 +0000

Hi Hannes,

> Just checking the poll. What timezone is the indicated time?

Thanks for asking.
I considered CET (Berlin) but I think based on IP address, doodle changes the time zone. You also have a possibility to change the time zone by clicking on a small option on "Time zone: xxx change". 

I tried to do my best to consider time differences to avoid difficulty for any possible participants from all over the world. 

Best,
Hosnieh