Subject: [Secauth] conference call - pre-discussion before bar meeting at IETF

From: Hosnieh Rafiee <[email-masked]>
Date: Thu, 30 Oct 2014 13:25:47 +0000

All,

Before having any bar meeting at upcoming IETF, I would like to know the number of participants at bar meeting. I thought the best way to understand this is that to have a conference call. 

Here are the available timeslot (doodle ) for such meeting next week. Please choose your convenient timeslots. I send the invitation access information for this conference call to people who send me their availability for this call.

The agenda for this conference call:
- Discussion about the scope of this group (what IETF groups can be used as a based to this group, comparison of our charter with other works, etc.)
- Discussion about proposed charter (how to improve it? , ...)
- Discussion about next steps
what you can do here and how you want to contribute on this work. Contribution includes reviewing current draft/s, proposing solutions (writing new drafts), actively start discussion topic on the list, contributing some text to current requirement and use case draft
- Discussion about date and time for bar meeting

(all time slots are in +1 Berlin time)
The duration of meeting is 1 hour. (20-30 minutes presentation and the rest of time for discussion)
< http://doodle.com/5q2zpvxvctuy28qr >

Thanks,
Hosnieh

---

From: Hosnieh Rafiee <[email-masked]>
Date: Fri, 31 Oct 2014 07:51:33 +0000

All,

It appears that the calendar did not show time zone so I added time zone to the calendar. 

Since today is one of the chosen date, please if you can make it today, please hurry up and fill out the calendar so that I can arrange this telco today. 

Thanks,
Hosnieh