Subject: [Secauth] All messages

From: "Hosnieh Rafiee" <[email-masked]>
Date: Wed, 11 Jun 2014 01:24:33 +0200

Folks,

As Will suggested, I have created a page and copied all messages there.
Maybe it is easier to follow and read them.
<http://editor.rozanak.com/msg/summary.htm>

Thanks,
Best,
Hosnieh
P.S. It is quite late and I cannot keep myself up to submit the two
documents I promised... will do it tomorrow (or today ... my time :| )

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 11 Jun 2014 01:18:41 +0000

Cool. Great work!

Regards,
Will (Shucheng LIU)

> -----Original Message-----
> From: Secauth [mailto:[email-masked]] On Behalf Of Hosnieh
> Rafiee
> Sent: Wednesday, June 11, 2014 7:25 AM
> To: [email-masked]
> Subject: [Secauth] All messages
> 
> Folks,
> 
> _______________________________________________
> Secauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secauth