Subject: [saag] list for chatting about threat models

From: Stephen Farrell <[email-masked]>
Date: Thu, 1 Aug 2019 14:24:09 +0100

Hiya,

As per the discussion at saag in Montreal, we've
setup a list [1] for discussion of threat models.
That's an open-subscribe/open-archive IAB list.

The list description is:

"The model-t list is for discussions of changes in
Internet deployment patterns and their impact on
the Internet threat model, and to develop advice
for designing, implementing and deploying Internet
protocols in ways that account for these changes.
Output may eventually be contributed to the IETF
consensus process if the IETF believes an update
to BCP 72/RFC 3552 is warranted and thus ought be
consistent with related IETF consensus positions,
such as BCP 188 and BCP 200."

I guess it'd be best to give interested folks a
few days to join the list - once there's what
looks like enough of those subscribed, I'll send
an "off we go" mail, so if people can hold off
posting 'till then that'd be great.

Cheers,
S.

[1] https://www.iab.org/mailman/listinfo/model-t

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 1 Aug 2019 09:16:16 -0500

I tried and got
your email address is insecure
message.
I did not know that ieee.org emails were insecure?

Regards,
Behcet

On Thu, Aug 1, 2019 at 8:25 AM Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 1 Aug 2019 16:47:14 +0100

Hiya,

> I did not know that ieee.org emails were insecure?

I've no idea tbh:-)

But it looks like you're subscribed now. If there's any issue
feel free to ping me.

Cheers,
S.