Subject: Re: [saag] PidLoc presentation at SAAG session on Thursday

From: Ira McDonald <[email-masked]>
Date: Mon, 5 Aug 2019 15:07:31 -0400

Hi,

I enjoyed your PidLoc presentation at IETF 105, although it was harder to
follow remotely due to poor quality webshare and audio feeds.

I wondered if you would share your slides?

Privacy issues in mobile devices are a main daytime concern of mine as
co-founder and co-chair of Trusted Computing Group's Trusted Mobility
Solutions WG.  My other co-chair has been active in 3GPP SA3 (security)
for the past 15 years and is a strong champion of privacy enhancements
for 5G (which is NOT in fact addressing privacy for roaming devices very
well at all).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Jul 26, 2019 at 10:42 AM Behcet Sarikaya <[email-masked]>
wrote:

> Folks,
> Thanks for attending and all you comments as in the minutes.
> Please join our Mailing List which Security ADs helped create, we need
> your help.
>
> Here is the link to the list info:
> https://www.ietf.org/mailman/listinfo/pidloc
>
>
> Regards,
>
> Dirk& Behcet
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 5 Aug 2019 19:10:26 +0000

Hi!

The slides from the SAAG session at IETF 105 can be found here:

https://datatracker.ietf.org/meeting/105/materials/slides-105-saag-privacy-issues-in-identifier-locator-seperation-protocols

Roman

From: saag [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Monday, August 05, 2019 3:08 PM
To: [email-masked]; Ira McDonald <[email-masked]>
Cc: [email-masked]; <[email-masked]> <[email-masked]>
Subject: Re: [saag] PidLoc presentation at SAAG session on Thursday

Hi,

Cheers,
- Ira

mailto: [email-masked]<mailto:[email-masked]>

On Fri, Jul 26, 2019 at 10:42 AM Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:
Folks,
Thanks for attending and all you comments as in the minutes.
Please join our Mailing List which Security ADs helped create, we need your help.

Regards,

Dirk& Behcet
_______________________________________________
saag mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/saag

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 5 Aug 2019 14:11:15 -0500

> for 5G (which is NOT in fact addressing privacy for roaming devices very

The slides have already been posted as part of the meeting materials:
https://datatracker.ietf.org/meeting/105/materials/slides-105-saag-privacy-issues-in-identifier-locator-seperation-protocols-00

-Ben

---

From: Ira McDonald <[email-masked]>
Date: Mon, 5 Aug 2019 15:19:08 -0400

Hi Roman and Ben,

Thanks.  I picked them up.  Sorry for copying SAAG list with my note.

Cheers,
- Ira