Subject: [saag] New Threat Model draft-lazanski-smart-users-Internet

From: Dominique Lazanski <[email-masked]>
Date: Thu, 25 Jul 2019 20:23:49 +0100

Thanks to Stephen for presenting his slides and discussing if we need a new/expanded Internet Threat Model. 

As I mentioned in my intervention, I recently submitted an Internet draft on a new Internet Threat Model. I presented it at the SMART side meeting along side the CLESS draft presentations. It is here: https://datatracker.ietf.org/doc/draft-lazanski-smart-users-internet/ <https://datatracker.ietf.org/doc/draft-lazanski-smart-users-internet/> I would be grateful for comments and feedback.

As I said, I look forward to working with Stephen and Jari to work on all three drafts and on this topic. 

Dominique

---

From: Bret Jordan <[email-masked]>
Date: Thu, 25 Jul 2019 15:29:40 -0400

Thanks Dominique for posting your draft here. This is a well written draft and illustrates the problem well. I would encourage everyone here to read it.  

There might be a few things I would add to this, but this is well done.

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Jul 25, 2019, at 3:23 PM, Dominique Lazanski <[email-masked]> wrote:
> 
> As I mentioned in my intervention, I recently submitted an Internet draft on a new Internet Threat Model. I presented it at the SMART side meeting along side the CLESS draft presentations. It is here: https://datatracker.ietf.org/doc/draft-lazanski-smart-users-internet/ I would be grateful for comments and feedback.
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag