Subject: [saag] ACE Report

From: Daniel Migault <[email-masked]>
Date: Wed, 24 Jul 2019 13:09:32 -0400

Hi,

ace meets after saag.

Yours,
Daniel

---

From: Jim Schaad <[email-masked]>
Date: Wed, 24 Jul 2019 17:35:41 -0400

ACE will spend some time haranguing our Area Directory for not processing documents.

ACE sent all of the current working group documents to the IESG for publication between just before the last meeting and this meeting.  There will be presentations on the new Group Keying documents that have been adopted or may soon be adopted by the working group.

Jim

From: saag <[email-masked]> On Behalf Of Daniel Migault
Sent: Wednesday, July 24, 2019 1:10 PM
To: saag <[email-masked]>
Subject: [saag] ACE Report

Hi, 

ace meets after saag.

Yours, 

Daniel