Subject: [saag] Minutes and Jabber volunteers

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 12 Nov 2017 21:34:16 -0500

Hello,

Could we get two volunteers to do minutes for the full SAAG/SecDispatch session?

Also, one volunteer to be jabber scribe would be very helpful.  It'd
be good to get this settled in advance of the meeting as our timing
will be very tight.

Thank you!

-- 

Best regards,
Kathleen & Eric

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 12 Nov 2017 21:49:49 -0500

We have a jabber scribe, thank you Yoav!  Now, we just need two minute takers.

Thanks,
Kathleen

-- 

Best regards,
Kathleen