Subject: [saag] Uta ietf100

From: Leif Johansson <[email-masked]>
Date: Thu, 16 Nov 2017 10:52:37 +0800

The WG met yesterday. The DEEP draft is in the IESG process and is getting done modulo some nits. The TLSRPT and MTA-STS are now both ready to go to IESG. Progress is being made on REQUIRETLS but not yet ready for WGLC (our final document).

Soon after London the WG is hoping to be able to close down.

---

From: Brian Witten <[email-masked]>
Date: Thu, 16 Nov 2017 04:58:10 +0000

The PATIENT side-meeting last night was well attended, though with clearly divided discussion.  Thank You Again To All Who Participated.  Next step is to assemble an Internet Draft presenting verifiable data on merits of third party security, particularly third party network security.  I'll do this over next few weeks with help from volunteers.

---

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 16 Nov 2017 18:12:15 +0800

On 16 Nov 2017, at 12:58, Brian Witten wrote:

> The PATIENT side-meeting last night was well attended, though with 
> clearly divided discussion.  Thank You Again To All Who Participated.  
> Next step is to assemble an Internet Draft presenting verifiable data 
> on merits of third party security, particularly third party network 
> security.  I'll do this over next few weeks with help from volunteers.

I would love to hear more about what was said at the meeting. Are there 
fuller notes somewhere?

--Paul Hoffman

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 16 Nov 2017 18:15:33 +0000

> I would love to hear more about what was said at the meeting. Are there

I'm not sure if there are notes. I think one of the proponents was
taking some so I guess they'll speak up on that when they get a chance.

My take: it went as expected. The proponents wanted a standard way to
mitm https between enterprise browsers and the Internet so as to do
malware scanning. That was discussed with the usual points raised and
at the end (10pm) about 25% of the room wanted to pursue something like
that and 75% didn't want the IETF to go there.

I did miss the start of the session and do have a position on this
so it is at least theoretically possible that the above might not be
perfectly objective;-)

S.

> 
> --Paul Hoffman
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Brian Witten <[email-masked]>
Date: Fri, 17 Nov 2017 02:31:17 +0000

Um, clarification: count was 50/50.

> On Nov 17, 2017, at 2:16 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 
>> https://clicktime.symantec.com/a/1/FedBNm0xXKqMDaQ-rMCL0usINpFJEeiCwvND6guTIsc=?d=qp7H-RJleuSvHyvhbUk3TBIWIvgfU14xyptYYmkqvyk6gchm-KaN5KeD8E4_rZKIFHoX6aahh0Xk7UpdyS5H7eycUmGWWElisug2gQ2KcT0hYqhhzWYYvIJ2T6_JjUhNN8oy42CDZ_bi07B-_LNiMOzhq3VodQIM6IptE7_eOWOoSEDRJwLmZ1P-rnNzAE8Vx98Evt7RP0q-L9sMPhdpcKZ-udC0ObKPJnmeGHulDvyluAlU8_DV1ipplGnlURbYNqrUKmZVJwnDDrmru8TVCDpB7nKpVFHH2Yd3M5ALZ19b1Gr-imMsDHsPdDheU-w7Id4XnGjzW83Zdm8M90_cn_2Cr6y3dFF-To13eWj-QAtoqsx6mX5b&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fsaag
>>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 17 Nov 2017 02:47:39 +0000

> Um, clarification: count was 50/50.

We disagree. That can happen depending where one is in the
room.

S

---

From: Melinda Shore <[email-masked]>
Date: Fri, 17 Nov 2017 10:51:12 +0800

> Um, clarification: count was 50/50.
Not to be tiresome about process, but we don't vote.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Fri, 17 Nov 2017 11:11:19 +0800

> Not to be tiresome about process, but we don't vote.

Indeed, one of the strengths of the IETF process is that we are not required to treat all positions as being equivalently valid, regardless of technical merit.   If 100 people think this is a good idea, and one points out a good technical reason why it is not, I would hope that the one person would be believed, and the 100 would not get their way.