Subject: [saag] SAAG collision with DOH..

From: =JeffH <[email-masked]>
Date: Thu, 16 Nov 2017 11:26:56 +0800

..is a bummer. just sayin'  :(

---

From: Barry Leiba <[email-masked]>
Date: Tue, 21 Nov 2017 00:13:49 +0800

> ..is a bummer. just sayin'  :(

Yes.  I had already spoke with Alexey about putting SAAG in the DOH
conflict list next time.

Barry