Subject: Re: [saag] draft agenda for SecDisptach

From: "Salz, Rich" <[email-masked]>
Date: Wed, 15 Nov 2017 02:41:34 +0000

>If Time Allows
>          f. On Implementing Time, Aanchal Malhotra
>             draft-aanchal-time-implementation-guidance-00 

The time WG is going to take this up so I don’t think we need to look at it.

---

From: "Polk, Tim (Fed)" <[email-masked]>
Date: Wed, 15 Nov 2017 02:54:03 +0000

Rich,

Thanks for the heads up. If the time WG has already accepted this work, there is no decision to be made, so it will not contribute to the experiment.

Tim

________________________________
From: Salz, Rich <[email-masked]>
Sent: Tuesday, November 14, 2017 9:41:34 PM
To: Polk, Tim (Fed); [email-masked]
Subject: Re: [saag] draft agenda for SecDisptach

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 15 Nov 2017 02:56:20 +0000

It hasn’t been accepted, but we’re talking about BCP or Info so I’d say it’s imminent.  And yes, I don’t recall if it was ntp or tictoc; who cares?  (They share a mailing list and WG chair and scheduling slot….)