Subject: [saag] minutes and jabber

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 27 Mar 2017 10:49:31 -0400

Hello,

Can we have a couple of volunteers to take minutes and one to help as
a jabber scribe?

Thank you in advance!
-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 30 Mar 2017 14:26:36 -0400

It looks like we still need one minute taker and a jabber scribe.

Volunteers?

-- 

Best regards,
Kathleen

---

From: Yoav Nir <[email-masked]>
Date: Thu, 30 Mar 2017 13:30:16 -0500

I’ll take the notes on etherpad, so anyone who wants to join in is welcome.

Yoav

> On 30 Mar 2017, at 13:26, Kathleen Moriarty <[email-masked]> wrote:
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: Wendy Seltzer <[email-masked]>
Date: Thu, 30 Mar 2017 15:01:11 -0400

> I’ll take the notes on etherpad, so anyone who wants to join in is welcome.

I'll join the etherpad note-taking.

--Wendy

-- 
Wendy Seltzer -- [email-masked] +1.617.715.4883 (office)
Strategy Lead, World Wide Web Consortium (W3C)
https://wendy.seltzer.org/        +1.617.863.0613 (mobile)

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 30 Mar 2017 15:01:50 -0400

Thank you, Wendy!

-- 

Best regards,
Kathleen