Subject: [saag] I2NSF status report - Chicago IETF-98

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 29 Mar 2017 16:10:34 +0100

Met, Monday 27th March, 2017, 13:00-15:00
Chairs: Linda Dunbar, Adrian Farrel

Status
* WG progress has been slow but progress has been made
* Our first document is with the AD for publication
   - Problem statement and use cases
* Follow-up documents are about to enter WG last call
   - Terminology
   - Framework
* Moving towards adoption of Information Model drafts
* Chairs reset milestone dates after IETF-97
* No fights or massive contention in the WG
* This meeting reflects a slight change in involvement at the
   WG as operators and implementers of security functions
   start to get involved - a timely thing as we start to consolidate
   data models.
* Continued work at the hackathon from Sungkyunwan University
   demonstrates potential of the framework

Agenda and Materials
https://datatracker.ietf.org/meeting/98/session/i2nsf

Adrian and Linda

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 29 Mar 2017 16:24:34 +0100

-------- Forwarded Message --------
Subject: I2NSF status report - Chicago IETF-98
Resent-Date: Wed, 29 Mar 2017 08:11:37 -0700 (PDT)
Resent-From: [email-masked], [email-masked]
Resent-To: [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked]
Date: Wed, 29 Mar 2017 16:10:34 +0100
From: Adrian Farrel <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked]

Status

Agenda and Materials

Adrian and Linda