Subject: [saag] SAAG slot requests for Berlin

From: Stephen Farrell <[email-masked]>
Date: Sun, 12 Jun 2016 13:24:02 +0100

Hiya,

Nearly that time again!

If you'd like to make a presentation at the saag session in
Berlin or have some other thing put on the agenda, please
send a mail to Kathleen and I.

Do please re-tx if you previously sent one and we've not
chatted about it recently - I at least am very prone to not
remembering everything;-)

Cheers,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Jun 2016 12:52:47 +0100

Hiya,

Just an update: we currently have a full agenda for
Berlin, with a couple of standby folks as well.

Thanks,
S.

PS: We'll shortly post a draft agenda. I'll send
mail here when that's done.

On 12/06/16 13:24, Stephen Farrell wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>